Vista Boot Manager

Walt

New Member
When my PC boots, it always stops at Vista Boot Manager with a single option to select Vista Home. Vista is the only OS loaded on my PC. I installed EasyBCD with the home of eliminating this unnecessary boot up step but so far I can't figure out how to automatically bypass the Boot Manager. Can someone provide steps within EasyBCD to do so. I've tried other steps recommended within Vista to no avail.

Thanks
Walt
 

Terry60

Telephone Sanitizer (2nd Class)
Staff member
Hi Walt, welcome to NST.
When you look on the "view settings" page of EasyBCD, do you see more than 1 entry ? (perhaps Vista (recovered))
If so just go into add/remove entries and remove the spurious one.
Alternatively, without even installing EasyBCD you could
Control Panel/System/Advanced/Startup and Recovery/Settings /Time to display list of OSs/ and set the boot timeout to 0. That way it won't present a menu even if it thinks there's a choice, it'll just take the default. (provided that's the one that works OK of course)
 

JustinW

Super Moderator
Staff member
And if that doesnt work use "bcdedit /set {bootmgr} displaybootmenu no" at the command prompt.
 

Walt

New Member
I tried the suggestions posted by Terry before I posted my issue, but it didn't resolve the problem. But the command line setting to 0 did. Thanks very much for your help.

Walt
 
Top