Vista Crash and Recovery disks

#1
I have a Power Spec Vista 32 Business running Raid 5.xx, it crashed and cannot get a reboot.

Same problem about a month ago.

At that time I downloaded recovery disk using Utorrent and tried to repair with no luck at all. Fininally reloaded vista from manufacturer disk (no recovery of course) and rebuilt programs.

Raid was telling me I had a degraded disk so I went ahead and replaced to be safe and rebuilt. No problems until this morning and I found system down with "No boot filename received Disk boot failure, insert system disk and press enter"

I tried the recovery disk again with same message, thought I did something wrong on download so I purchased the non torrent download, I have copied this to a dvd, burn it to a dvd and extracted it to a dvd, each disk gives the same message as above.

If I put the Vista disk in it comes up OK but it will overwrite the hard drive and I am back to square one again and have to reload everything plus download tons of updates.

Does anyone have a suggestion, does it sound as if I am doing something wrong with the recovery disk. I would like to fix this issue if possible.

Also the new drive I installed is showing failure in Raid 5 status at start, I unpluged this drive with no change and even connected to different power source in the unit to ensure it was getting power and still no change.

Just to be sure I tried the recovery disk on my laptop running vista I hear the disk running but boot is normal, not sure if it would work on a normal running vista unit.

Dave
 
#2
Im no expert, but a few things:
Have you set in bios to boot from dvd,
What was the file called that you downloaded? Did you burn it to dvd as an image? If it is a .iso you will need to do that or it wont boot.
Is the vista disk a full install disk? There is a repair option as well as an install option that you can choose.
 
#3
The disk is and ISO, I cannot get to the BIOS to set it to boot from CD, but I do get to the point were it requests the cd but it will not boot.

I tried downloading the Utorrent again and inserted it but now it flashes "boot from CD" and just hangs there as long as the disk is in.

The Vista disk is not a Windows disk and the only option is format hard drive and install.

I may just have to bit the bullit and put it in the shop and pay to fix it.

Dave