vista doesn't boot after activator crack

Status
Not open for further replies.
#1
Hello,

i have installed windows vista and later i added sp2.
but i didn't activated windows and i tried to run activator.exe which worked fine for me in other installations but with sp1.

after reboot, windows doesnt start. it hangs on "Verify DMI Pool data....".
F8/F5 doesnt work.


i tried to boot with windows dvd and repair startup automatically, nothing.
i tried to rebuild bcd, i tried to fixmbr, everything. /fixboot returns error message

"the volume does not contain a recognized file system..."

but im sure the disk has no problem.
the activator crack must destroyed something.

any idea before i format and install everything from scratch?

Addendum:

after 5 hours i found the fix.

boot from windows dvd
go repair
go command prompt

Type:
attrib c:\grldr -r -h s
del c:\grldr
attrib c:\boot\bcd -r -h -s
del c:\boot\bcd
bootrec /fixmbr
bootrec /fixboot
bootrec /rebuildbcd
exit

restart
 
Last edited:

Mak 2.0

Mod...WAFFLES!?!?
Staff member
#2
Glad you found a solution. We couldnt help you with the issue cause we dont offer support for illegal copies. Since you used a activator the only solution we could have provided would have been to format, reinstall and use your legit serial and activate.
 
Status
Not open for further replies.