Vista don't boot

#1
Hi all,

I have hp dv7-1199eo with vista x64. I tried to install iAtkos v7. in the begining i had 6 partitions (on of them is hp recovery disk). I took some 20gigs from one of my partitions (not C: of course). I created double boot with EasyBCD. I followed a tutorial to install iAtkos. My problem i think began when i forget to set iAtkos partition (partition 6) to primary. the installation was ok. but i couldn't boot into Mac os X (is not the problem right now and i deleted what i've installed too) and i can't boot to Vista neither. i tried the automatic repair of Vista revovery disk a lot of times but it didn't work. i tried to fix the mbr and imported a bcd backup (which i created with EasyBCD), but the problem persist. i started the safe mode but every time the process stop in "crcdisk.sys" and the computer restarts and so on. I don't know how to fix this
Is there anyone who can help on this?

Thanks for your help
 

mqudsi

Mostly Harmless
Staff member
#3
Sounds like a corrupt disk. crcdisk.sys is famous for that.

Try using our repair CD to run chkdsk /f on your C: drive.
 
#4
I already used the vista recovery disk a lot of times (Is there any difference between your CD and the vista recovery disk)
always with the same message.

Root Cause Found:
A recent driver installation or upgrade may be preventing the system from starting.
Repair action: System files integrity check and repair
Result: Failed. Error code = 0x490
Time taken = xxxx ms

I already did a chkdsk /r/f and /f. it ends with :
"failed to transfer logged messages to the event log with status 50"
nothing says in the summary that something is wrong:
"windows has checked the file system and found no problems.
 

mqudsi

Mostly Harmless
Staff member
#5
Try

sfc /scannow
 
#6
it says :
"windows resource protection could not start the repair service"
what does this mean?
Is there any difference between your CD and the vista recovery disk?

Addendum:

what this message means guys?
 
Last edited: