Vista/Fedora default problem

ostrich37

New Member
I have installed Vista and Fedora and the dual boot works Ok except that however I est the default in EasyBCD it always boots up in Fedora unless I intervene. I have the default in EastBCD set to vista and Vista is top of the list in add/remove.
Jack
 

Terry60

Knows where his towel is.
Staff member
Hi Ostrich, welcome to NST.
Is Vista listed as default in "change settings" ?
 

JustinW

Super Moderator
Staff member
Try setting it as the default again. Which version of EasyBCD are you using?

Workaround:

Open a command prompt: bcdedit /set {bootmgr} default {current}
 

Terry60

Knows where his towel is.
Staff member
Ostrich, the order of systems in the boot menu list doesn't determine which is default, if that's what you were thinking. That's why I asked about "change settings". That's where you set the default (don't forget to click "save settings" before you exit)
 
Top