Vista guinea pig issues.

#1
I've ghosted through numerous times, best help I've found with a lot computer problems. Thought I'd let you know I really appreciate having you guys aruond.

We're currently testing Vista, before unleashing it on campus by guinea-pigging 1 of our staff members on an XPS laptop loaded with Vista. I'm having some major issues, such as being able to check mail through our off-campus web access, and making VPN-Beta work. Since the VPN is in beta for this, I don't have a lot of hope, but being able to check his email off-campus is a big deal since the GP is leaving the state for a few days and needs to keep in touch. Tried installing Firefox, but still no go. We have the exchange server, running good ol' office, but for off, we just go through the school web-site and sign in to retrieve mail. The response for both IE and FF is to just present a blank page.
Any ideas?
 

mqudsi

Mostly Harmless
Staff member
#2
Hello petite,

I need more details on the software you're using, but here's my guess:

1) VPN software written for XP _will not work_ on Vista - unless it's using .NET or Java (and I doubt that).
2) I presume you're connecting to the online exachnge website?
If you can provide a link to the site, (no user/pass necessary) I can help you more, but for now I'd guess that it's either a DNS or ActiveX issue. Try running with UAC disabled maybe?

My honest advice: wait for SP1.
 
#3
Late Reply here

Sorry, had to rebuild my work comp and lost all my links. Lucky for me, you switched over and sent me the email to re-login :smile:.

So moving on.

On the VPN, it's the new beta for Vista, and it dislikes Vista when it comes to trying to connect. My best guess is that Windows Defender is blocking it, but I haven't been able to find a way around it.

The address for off-campus e-mail
http://exchange.sfccnm.edu/exchange
I've tried enabling all ActiveX, but where do I find UAC?

New issue: We use Kyocera Mita 3035 KX MFD's. I have added that bloody printer to his comp 4-5 times now. The funny thing is, everytime it goes offline (only on his comp) it won't allow me to delete the old printer, so when I re-add it, I have to name it something new. In fact, it won't let me delete any printers at all. Anyway, back to adding the printer, it's a pain in the ___, because it has to be added locally each time, as Vista seems to recognize our network on only the basic level. In other words, it will let you log on to the network, but it won't give access to any drives, example, go to start>run>\\print, where all printers are kept. When I try that, it goes into this never ending loop of looking like it's adding the printer, but it doesn't or it does add it, and it goes offline immediately.
Link to the driver:
http://usa.kyoceramita.com/KMAGlobalpub/jsp/Kyocera/presscenter_details.jsp?msid=17132
BTW, when I ran the exe for the driver install, same problem with it recognizing the network. I have to add locally and point it to the driver folder.

At this point in time, our original plan to start the campus upgrade to Vista fall after next, has been postponed till further notice.

Any ideas would be hugely appreciated by both myself and our poor guinea pig.

If you had an icon for banging head against wall repeatedly, I would have posted it all over :smile:
 

mqudsi

Mostly Harmless
Staff member
#4
And here I was thinking we had a nice and easy to remember domain... :tongueout:


UAC can be disabled in Local Security Policy (assuming you're not on a Domain) in Admin Tools. I doubt it's what's causing the problem though - and Windows Defender is only anti-malware and probably isn't the issue, either.

I'd recommend disabling the Firewall service and seeing if that does the trick. (start -> run -> services.msc | Windows Firewall | Disable)

That printer issue is (yet another) known bug. I solved it by these steps:
http://neosmart.net/blog/2007/windows-forces-you-to-use-uac-to-add-a-printer/

Good luck, and nice seeing you again :smile: