Vista Not Loading, No BIOS

#1
Last night I downloaded the files needed to run Microsoft Visual Web Developer Express edition. There were a bunch of files, here is the link to where I downloaded them. Everything downloaded fine and the installation started fine. It seemed the installation was going to take awhile so I went to bed.

When I woke up this morning my laptop won't load Vista. It turns on with a black screen and nothing else, no BIOS, no loading bars, no cursor, nothing. The computer doesn't even sound like it is trying to do anything and the orange light that shows that that the computer is doing something won't even give me one blink. Restarts don't change anything.

I downloaded the recovery disk and burned it. Put it in the laptop and still nothing, except that the DVD/CD drive did start running. That only lasted 20 seconds until the computer returned to just sitting there w/ a black screen.

Checked to make sure I burned the disk correctly and saw the files were on there, so I don't think that is my problem.

The only thing I did before I downloaded the files was install a preparation tool to make sure I hadn't changed any settings in already installed programs or applied any wrong updates. After running this program it said it didn't find any of the files to correct or remove. (I wasn't surprised since I didn't think I had any of the files installed, it was just a precaution).

Running Window Vista Home Premium (no Vista disk came w/ the computer)
Sony Vaio VGN-NR240E

Also saw a post about if you put the computer to sleep and wake it back up, you should see something. Well, I can't even put the computer to sleep, nothing works except the power button.

Sorry for the long post but I wanted to give the most information as possible. I thank any of you for your help.

Shane

Addendum:

One more thing, after turning the computer on, I did try hitting F8 multiple times thinking that maybe I could get something but it didn't work. Tried with F12 also.
 
Last edited:

Terry60

Knows where his towel is.
Staff member
#2
Hi Shane, welcome to NST.
I just looked at a Sony tutorial and the recovery partition is accessed by F10 on a Vaio.
If you get in there, use the "burn to CD" option to give yourself a set of portable recovery disks for the future.
 
#4
f10 at startup during bios proccesses or alt+f10 lik my acer if not go into bios and set the boot procedure to cd rom before ide 1 or 0(hard drive) then save changes restart and put cd in to try again
ENERGYWIZARD
amundo12@hotmail.com
letme know how it went this should work
 
#5
Alt + F10 didn't work either. And I can not get into bios no matter what. I don't even see as much as a flicker on the screen when it starts. All I can hear is the fans start moving, but even they are running really slow, not like they normally would during a start up.
 

Terry60

Knows where his towel is.
Staff member
#6
Have you tried with an AC adapter and the battery removed ?
 

YSbird

New Member
#7
Read this thread earlier, and later thinking Hibernation.

Follow Terry's advice, sometimes laptops just give you a hard time and won't come out of hibernation. Once unplugged and the battery removed (wait approx 10 - 15 sec) and then put back in, it should come out of hibernation. Happened to a friend a couple of times and that resolved the problem.

If it doesn't, then it is definitely something else.
 
#8
Have tried starting up with and without the battery installed. Have left the battery out for over an hour before trying again. Tried holding down the power button for 30+ seconds.

I looked on Sony''s website and there was a link to the problem I am having. The listed out 8-9 steps to go through before contacting them. The only one that applied to me was a RAM issue. I had installed RAM 2 months ago and haven't had any issues, but I will still remove the new sticks and reinstall the factory ones and see what that does.