vista not starting, routed to recovery options

#1
about a month or two ago i used the system discs to fully recover my laptop, now a few days ago it displayed some of the same symptoms that caused me to use the discs in the first place. very slow, sometimes not booting at all. startup repair worked a couple of times and now that wonæt even work. under the System Recovery Options i opened the Command Prompt and the message that i get there is as follows: X:\sources\recovery\Tools>

when i tried chkdsk/f it says cannot lock current drive. (write protected was the issue)

when i tried just chkdsk this is the gist of what i got in return:
WARNING! F parameter not specified. running chkdsk in read-only mode.
stage 1 - 29 file records processed (0large, 0bad, 0EA, 0reparse)
stage 2 - 43 index entries processed/verified/etc.
stage 3 - 29 security descriptors, 7data files
windows found no problems
3086KB total disk space
(and a bunch of other numbers followed)
"Failed to transfer logged messages to the event log with status 50."

now, i'm not computer whiz, but isn't that an awfully small amount?? i don't know what is going on, but ANY true help would be greatly appreciated!!
 

Reimar

New Member
#2
Looks like that it just checks the Recovery Partition of your HDD! It also looks like that the OS is XP?!

May you use EasyBCD for to check your HDD's partition info to first and find out where your OS Partition is gone. I'm not a expert in any way regarding EasyBCD, so you need to ask other for help regarding that program.

I would use to first a Partition Manager like Easeus Partition Master and/or Advanced Partition Recovery or some like that for to find my Partition and recover !
 
#3
vista

the OS absolutely is vista. also, i need to know if it's possible for a tech support person to extract a couple of files from the hard drive before resetting everything?
i still need to know if there's something that i can do without the discs and without buying some program... does anyone know what could have caused this type of a problem??
 

Reimar

New Member
#4
As long as your computer didn't recognize the Partition in question, you maybe have not any choice than to use some application for to recover the partition. There's some Freeware available, just google for Free Partition Recovery Tools and you get what you need. I use Active@ Partition Recovery and Easeus Partition Master Pro for that work.

What caused the problem could be done in many aspects. May you got some Rootkit Virus or some other infection. It could also be some effect of incompatibility of some software or many other reason.
 

mqudsi

Mostly Harmless
Staff member
#5
when i tried chkdsk/f it says cannot lock current drive. (write protected was the issue)

You need to give it a parameter, or else it'll check drive X: (which is the ramdisk and definitely not corrupt) like so:

chkdsk c: /f
 

Reimar

New Member
#6
Not forget to enable the booting from that Recovery Partition (using Alt = F10) in the Bios of the Laptop! That's for Acer Laptops AFAIK maybe not for all brands!