Vista Recovery CD - White Cursor Black Screen

I'm trying to get this to run (x86) but I'm getting the same problem as these 2 people:
Windows Vista Recovery Disc Download The NeoSmart Files
Windows Vista Recovery Disc Download The NeoSmart Files

When trying to boot from your Vista Recovery CD it goes through Windows is Loading Files.. then all I get is a black screen with a moveable white cursor. I've left it for a good 2 hours and nothings changed.

I've also tried burning the CD twice, once with Roxio and then again with ImgBurn (which verified the write) and I've checked the MD5 of the torrent which matches what I have downloaded.

Any ideas on a fix?
I really need to fix this unmountable_boot_volume bluescreen I'm getting and have been told that just running chkdsk will fix it but I cant run chkdsk until I find some way of booting from a CD!
Last edited:


Knows where his towel is.
Staff member
Hi Nik, welcome to NST.
If you can verify that the CD is OK by booting it on a working PC, then it would seem your problem is one we've seen a few times where Windows disks won't boot on a system with a bad HDD (they seem to need to verify something on the HDD to finish initializing, unlike a live Linux or Gparted bootable.)
Have you done the obvious first step for an unmountable boot disk ?
Sometimes HDD contacts get tarnished enough to prevent proper communication, and a system that was working fine when you switched it off at night, refuses to find a disk next morning. If that disk is the boot disk, then the effect is more than just missing data or failing apps.
Have you disconnected the data and power leads to the HDD and reconnected them a few times to clean them up ? (eject and reinsert the HDD on a laptop).
You might find that's enough to get your system back, or failing that, get the CD to boot.
Thanks for the reply,
I hadn't thought of/come across that idea at all in my searches. I'll give cleaning the heads a go tomorrow, hope it works!

How long should it take (on a fairly new high spec system) to go from "Windows is Loading Files" to the language select screen?


Found an old XP Boot CD, managed to get to recovery console, ran FIXBOOT C:, now when it boots I get 'missing NTLDR', and the recovery CD thinks c: has a total size of 10344KB... help?

If I try fixmbr it tells me that my computer 'appears to have a non-standard or invalid master boot record. FIXMBR may damage your partition tables if your proceed. This could cause all the partitions on the current disk to become inaccessible. If you are not having problems accessing your drive do not continue'.
Should I continue with FIXMBR? (My computer seems to have about 5GB of unpartitioned space with no assigned drive letter according to Windows Disk Manager (which I loaded from BartPE)

On further examination in Hirens BootCD, 'my computer' tells me that the drive is now called D: and is 10mb but 'disk management' reports D: to be the full 372GB and healthy.. although now FAT not NTFS. Have I lost all the files on that disk or are they still there/recoverable?
Last edited:


Knows where his towel is.
Staff member
Every system which uses disk letters will/could see the disks differently. There's no actual letter attached to the disk in any way, so don't worry if a recovery disk (it's an OS too) says different letters than you're used to.
Using an XP recovery disk to "fix" a Vista system will break the boot. Don't do any more with it.
What it's doing is regressing the Vista/bootmgr/BCD to an XP/NTLDR/boot.ini setup.
You cannot boot Vista with NTLDR, it's not forward compatible.
What you've done so far is not catastrophic, it can be reversed with a Vista recovery disk, but don't do the Fixmbr.
Vista uses the latest standard for partition layouts, newly invented to handle the current crop of super-sized HDDs. XP does not.
If you let it rewrite the partition table to the old standards, none of your Vista data will be findable.
Is the Vista recovery CD booting yet ?
Well at least now the NeoSmart Vista Recovery CD loads! Should I do a repair with it? Will this fix it properly even though I kinda screwed up the partitioning and got this weird 10mb fat partition?
Thanks again!
When I click repair it comes up with an empty list of OS's.

Another possible reason why it works now is because I've switched from using 2 monitors (primary was a widescreen over DVI) to just using the one older monitor over VGA.


Knows where his towel is.
Staff member
Did you let it rewrite the partition table with the XP recovery CD ?


Knows where his towel is.
Staff member
When did this happen then ?

" even though I kinda screwed up the partitioning and got this weird 10mb fat partition? "


Knows where his towel is.
Staff member
Have you done the chkdsk yet ? If not try that before attempting the "startup repair" again.
If it still can't see a system to repair, temporarily disconnect any other HDDs (if you have any) and try again.
Failing that, click "next" anyway without selecting a system. That can sometimes complete the 1st stage of the repair and make your system magically reappear. Then you can do another couple of "startup repairs" until the boot is completely fixed (it can only fix one error per pass, and there are probably several things to do)
I disconnected my 2nd drive and ran the recovery CD again, still no OS list.
I used cmd.exe to run chkdsk C: which gave me a message:
"the vol is in use by another process. chkdsk might report errors when no corruption is present. windows found errors on the disk but will not fix them because disk checking is run without /f. the disk appears to be a non-win XP disk."

then I ran chkdsk /r C:

it forced a dismount. "non windows XP disk" etc. It made a few corrections.

Then I rebooted + ran 'start up repair'. It said "startup repair cannot repair this computer automatically."
The details tab told me that the root cause was 'bad hard disk' after running the 'disk failure diagnosis' test.

I came across the Western Digital Diag504fCD.iso CD and tried to run a quicktest. Before the test can even begin I get this:
--- Quote ---
Please contact tech support - drive reported a smart error: smart attributes:

ID 1,3,4,5,7,9,10,11,12,194,196,197,198,199,200 all above threshold!
ID1. raw read error rate - value: 200 - thresh: 51 - worst: 200.

warning! one or more current or worst-case attributes are below threshold
press any key to contin.
the system must be reset"
---End Quote---

So it seems the drive is dead?


Super Moderator
Staff member
The 10mb chunck of space is not important just some space to split the partitions up and prevent them from overlapping, the important thing is that your Windows partition is still intact with files, that it has the active flag, and that you can recover the system. Whats the output if you do "dir c:"? You should be seeing a list of files/folders. Can you perform startup repair now?
dir c: just gives me one file, a boot.log. I used ubuntu and ms-sys in an attempt to fix the mbr but when I ran fdisk -l (list) it told me that there were 4 different partitions that all overlap, dont start/end in the right place and are incorrectly set up.

Is there a way to delete all partitions then recover the correct partition with the data on?


Super Moderator
Staff member
Delete the partitions. You'll need to re-install Windows. Use a backup program to backup your important stuff in the future.