Vista Recovery Disk - White Mouse Cursor Black Screen.

#1
My windows vista wont boot up at all..
I downloaded a iso file ( which I Paid for from the link below )
http://neosmart.net/blog/2008/windows-vista-recovery-disc-download/

And Inserted the disc in to access the recovery console. It worked once like 1 month ago.
Now all that happens is

After it says Windows is loading files . It shows a white mouse cursor and a black screen, And it stays like that
forever! I Waited 3 Hours and still nothing happened. I Want to access the recovery console because I want to fix a blue screen known
as UNMOUNTABLE_BOOT_VOLUME - Which wont allow me to access safe mode or any other mode .





I Have a windows vista home premium 32 bit.

Any help would be nice.
Thanks ! :smile:
-AlexRDR

PS - I Tried making A CD Twice from ROXIO AND IMGBURN and Both did not function on my laptop, But in another PC.
 
Last edited:

Terry60

Knows where his towel is.
Staff member
#2
It sounds like your PC can't see a HDD to fix.
Try multiple disconnect/reconnects of your HDD power and data cables to clean up the contacts (or eject/reinsert the HDD on a laptop)
Does the BIOS report your HDD as being present ?
If the BIOS says it's there, and cleaning the connections has no effect, check that there is an "active" partition flagged.
(use a bootable partition manager to check (and switch it on if it has gone missing))
 
Last edited:
#3
Thanks for the feedback! Really apreaciate it,
But there is a problem

I get an error when trying to boot "MiniTool Partition Wizard Bootable CD 7.1"


It says Unknown keyword in configuration : VESA
Unknown keyword in configuration : (weird symbol)
Could not find kernel : Linux
Boot :


Then I dont know what Im doing from there on ..
 

Terry60

Knows where his towel is.
Staff member
#4
#5
I am having the same problem. I have a Fujitsu / Siemens PC and I need to recover a Windows Vista installation.
I have looked at the partitions with RIP Linux / fdisk and they are there. Partition 2 is marked as bootable.

I am using the Operating System Recovery DVD - Windows Vista Home Premium SP1 that is delivered with the computer.
But after booting from DVD and seeing a green progress bar for a while, the screen turns black and only shows a mouse
cursor. I can move the mouse cursor on the screen but that's about all I can do with it.

I waited for about one hour in case it needs to check the partitions or perform some time-consuming operations,
but nothing changed.

I have no clue what to do next. I would like to reinstall but how to do it if the original operating system disc won't boot?