Vista Recovery will not work, please help

#1
My father has a Toshiba Equium L40 laptop with a 80gb hdd which has failed to load Windows Vista and therefore he has attempted to boot with the supplied Toshiba recovery disk. This has not worked.

I have tried to solve this problem without much luck at all and so I am looking for some help, I have read through many of the threads on here and on other forums and still I have found nothing of any use.

The Toshiba recovery disk loads up and opens up an cmd or msdos window whereby it appears to be doing something.
Diskpart, Imagex are mentioned and then error messages appear and it fails to load anything.

When I reboot it says in Boot manager that windows\system32\winload.exe is missing.

I have downloaded the Vista recovery disk and burnt the image to disk and tried to reboot with that however for some reason it won't work/recognise the disk.

I have tried to copy winload.exe on to the laptop and that didn't work either.

I have spent two solid days trying to solve this problem with no joy.

Please help

Thanks
 

JustinW

Super Moderator
Staff member
#2
If their factory reset disc is not working you should contact Toshiba and have them walk you through it/send out a replacement. Our recovery discs can only be used for repairs and not factory resets/re-installs which would be great but since you have already loaded the factory reset disc it may have wiped out any chance of fixing the current install if its done any formatting of the drive.
 
#3
I've got a better idea. :smile:
Why don't you get rid of Vista, and install Win 7 or Ubuntu? :?? Its a better OS.
Or downgrade to XP, or something...

Maybe not the BEST solution in your case, but it'll work...:brows: