vista update snafu

#1
i had windows vista install an update...i dont know what one it was. i think it was SP1. every thing was going fine as it was loading the 1 or 3 objects then it went to a black screen and looked like it was reworking the boot path just a guess...then it got an error code it was on 65000/67000 i dont remember the exact number. but then it shut off... now when it loads i get the normal vista loading bar with the balck screen then when it goes to the password screen all it is is a teal screen with my mouse pointer... it is a HP pavilion and i tried to use the system restore from the screen that has the options on it like boot process and dignostics but when i hit the button to try to restore i go to the same screen as my password screen...teal and just the mouse pointer...i downloaded the ISO from the forums here ( thats why im posting here you all seem like you know your stuff) but that ISO cd has been running for about 8 hours now and nothing...i have been at work so i dont even know it it reset... it does not seem locked up because when i try to cancel the program it says i cant...i just want to know if anyone has had this problem or any other steps i can take seeing as how windows wont send a cd and HP does not know whats up with it....thank you in advance
 

JustinW

Super Moderator
Staff member
#2
Hi meowmeow, welcome to NST

Have you tried the manual steps in our wiki?

Try startup repair first, than those steps, than system restore, than with the command prompt from the recovery disc:

Code:
chkdsk c: /r
sfc /scannow /offbootdir=c: /offwindir=c:\windows\
 
#3
new error code for the same problem

after trying to have the vista cd try to fix itself i now cant do aanything... now when i try to load in sfae mode, normal, or even safe mode with a command prompt i get a blue screen with an error code called 0x0000c1f5 is there another way to load a prompt up in vista? also when i try to have the cd load up now it says loading windows files on a black screen then it goes to the blue screen so now i cant even access the cd.

i would try the steps you say but i cant get a prompt up and thank you for the welcome ^_^
 
Last edited: