Vista will not boot after I deleted all my boot entries.

#1
I guess I was not suppose to delete all the entries in my “Add/Remove”
EasyBCD window when trying to get Vista back to regular booting. I was previously
dual booting into Linux and Vista. I was having problems after one of
Vista’s update, so I thought I could just disable Easybcd by deleting the entries
(Linux and Windows Vista) out of EasyBCD. After doing so no Vista will not boot and complains That “BCD” does not have a default entry. I know realized I goofed but need to get back to normal and just boot back into Vista. Please help.

P.S for the future, is there a quick way to just just able EasyBCD without
deleting all your entries, then re-enable it?

Again Thanks.
 

Terry60

Knows where his towel is.
Staff member
#2
Boot from your Vista DVD and select "repair" (you might need to do it twice !)
When you're back in Vista, Run EasyBCD, don't bother deleting all the entries, just set Vista as default and timeout=0, then it'll just boot Vista without a choice.
Re-enable the dual boot later by changing the timeout to something non-zero.
 

Mak 2.0

Mod...WAFFLES!?!?
Staff member
#3
Terry is right. You need to repair you Vista boot loader. For all the specifics check out:

Repairing the Windows Vista Bootloader - NeoSmart Technologies Wiki

That part of the Wiki gives you all the info you need. :smile:

As for your query on the Boot loader. If you remove the Linux Entry itself it should go right into Vista and not give you the Boot Option screen. At that point there is only 1 entry on the boot loader and therefor it will only boot that entry. Removing them both is like removing your bootloader overall which is why you got the results you did.

Best option is for next time make a backup and store it someplace safe. Then remove the entry you do not want and then save it. That way with the backup if you ever decide to go back you will have that backup. :wink:
 
Last edited: