Vista will not boot

#1
Hi all. I'm using a 1 year old Vaio running Vista Home Premium.Been having some trouble with the vista recovery software. Not sure why the computer stopped booting normally in the first place but after reading some of the posts on here it looked like the recovery disc was the tool for the job. I tried the "Startup repair" that couldn't fix the problem. So I went onto the command prompt, Neosmarts Step Three: Manually Repairing the Vista Bootloader. Now Im having an input issue (mostly because I really don't know what I'm doing" when I type, bootrec.exe /fixmbr alls fine then I type
x:\boot\bootsect.exe /nt60 all /force (replacing the x with E as thats the name of my op drive) I get "the system cannot find the path specified"
Could I be typing the commands in wrong?
The command prompt is X:\Sources> is that normal?
 

Terry60

Knows where his towel is.
Staff member
#2
Hi Juan, welcome to NST.
E:\ might be the name of your drive that you're used to when booted normally, but when booted in the command line environment, it will have its own lettering scheme. Try going through the alphabet till you locate where it is.
 
#3
Thanks Terry, I've tried that, all but "C" "D" and "X" say "the system cannot find the drive specified" C,D&X reply "the system cannot find the path specified"
 

mqudsi

Mostly Harmless
Staff member
#4
It seems that some editions/flavors/releases of the Vista DVD don't have bootsect on them - you're not the only one that's been unable to obtain a copy.

If you have another (healthy) PC with EasyBCD installed, you can copy bootsect.exe from C:\Program Files\NeoSmart Technologies\EasyBCD\bin\ to a USB drive or Floppy disk and then access that device from the recovery command prompt to use bootsect to repair your PC.
 
#5
Hi Mahmoud, I've just tried that. I installed it on my XP machine I hope that wont damage anything. When you say access the device from the recovery command prompt what do you mean? I have typed x:\boot\bootsect.exe /nt60 all /force subtituting x with the letter for my USB drive. No luck. I'm sorry to have you guys holding my hand through this, your help is greatly appreciated.
 

Terry60

Knows where his towel is.
Staff member
#6
when you copied it from EasyBCD, did you put it in a folder called boot, or just directly onto the flash root ?
The only reason to use x:\boot\bootsect is if it's inside a folder called boot (like it would be on Vista), otherwise just call it as x:\bootsect etc
 

mqudsi

Mostly Harmless
Staff member
#7
As for the XP thing - so long as you only install EasyBCD and don't run it on your XP-only machine you'll be fine.
 
#8
I have an HP Pavillion. I turned it off for 4 days while out of town, now it won't boot. It was working perfectly before shut down. The screen says "SK Boot Failure, insert system disk and press enter" It didn't come with the disk so now I'm stuck. PLEASE HELP....WHAT DO I DO NOW? Also, while searching the web, I found a site that claims to have A fix all download. (www.thebootcd.com) Does anyone know anything about this, before I spend $25 for some thing that may not work?
 

mqudsi

Mostly Harmless
Staff member
#9
Sounds like the hard drive isn't being detected properly.

Ensure the BIOS is configured to boot from the hard disk first, then any other drives (such as CD, floppy, etc). Make sure the hard disk is listed in the list of physical drives.


Don't buy that boot cd under any circumstances, you don't need what they have to offer.
 

Terry60

Knows where his towel is.
Staff member
#10
Hi edgeking, welcome to NST.
Is that a laptop or desktop ?
If the latter, switch off the power, take off the covers, and unplug/replug the connection(s) to your HDD a few times to clean them up. Make sure they're firmly reseated, reconnect the power and try booting again.
 
#11
Ok got it. Thankyou. Managed to get through step 4 with all operations completing successfully and as per the instructions, unfortunately computer will still not boot. It runs through 1 attempt then crashes back to the start and stops on the Windows Error recovery page. Nothing works from here either. Starting in safe mode ends briefly in a nice blue screen with the following stop codes 0X0000008E (0Xc0000005, 0X8FA8686D6, 0X8F800000, 0X00000000) before looping back to the start. I have a horrible feeling that I'm going to have to do somthing drastic. Any other clues before I pull the plug.
 

Terry60

Knows where his towel is.
Staff member
#12
You could try reseating the other hardware like you did with the HDD (your memory stick(s) graphics and other cards), but if the error persists, try microsoft's trouble shooter.