Vista will not boot

#1
My Toshiba laptop will not boot. I have been able to get into Startup Repair (didn't work), System Restore (seemed to load some files but didn't boot up Vista) Command Prompt (came up with x:\sources\recovery\tools) did not try Windows Complete PC Restore, Toshiba Recovery Tool nor Windows Memory Diagnostic Tool.

At some point it ran a list of drivers and stopped at crcdisk.sys. When I ran Startup Repair it gave the following diagnostics labeled Problem Signature.
1. External Media
2. 6.0.6001.18000.6.0.6001.18000
3. 6
4. 393422
5. No Boot Failure
6. No Boot Failure
7. 0
8. 0
Windows cannot repair computer automatically.

Will your Vista Bootloader help in this situation? Or do I need to try something else.
Thanks for any help. SP
 

Terry60

Knows where his towel is.
Staff member
#2
Hi sdpinokc, welcome to NST.
EasyBCD is not a bootloader. It's mainly a GUI to facilitiate the otherwise difficult task of editing the Vista BCD, which MS provides only with a command line interface.
The crcdisk message suggests you are having problems with corrupt sectors on your HDD, rather than a broken boot process.
What options are in the Toshiba recovery Tool ?
Have you tried running a chkdsk from the command prompt ?
 
#3
Thank you for your reply. I have not tried chkdsk yet but will later today when I am home. I don't know about the Toshiba Recovery Tool I was afraid to try it before but will try it when I try chkdsk. SP

Terry60
I have just tried chkdsk. One problem was reported and suggested I try chkdsk/f (fix) to correct the problem. I did this and the problem was fixed. Still Vista would not boot up. I ran chkdsk/f again and got the messages below
Chkdsk has verified files, indexes, security descriptions, usn journal. (These all had numbers with them to indicate how many.) Then the message Windows has checked file system and found no problems. Failed to transfer logged messages to the event log with status 50.

The Safe Mode with Command Prompt still gets to crcdisk.

The Toshiba Recovery instructs you to insert the disk which came with the computer. Once inserted the warning that all data will be deleted and rewritten appears. I did not go further with that. Not sure what to do now. Thanks SP
 
Last edited by a moderator:

JustinW

Super Moderator
Staff member
#4
The recovery from the disc that came with your computer is probably best at this point, since system restore isn't helping and niether is chkdsk. As the warning suggests though, any data on the disk well be erased before the system is restored to factory default settings (Meaning you'll lose any programs, settings, files that weren't present when you first booted the PC after recieving it). You might want to use a linux live CD such as Ubuntu to resecue your data to another disk before you begin the recovery proccess.
 
#5
I can get to a c:\. I tried copy *.* d: as a command. Got a list including autoexec.bat, config sys, DOCc, hpzids01.dll, log.html, and password.klc with Incorrect function after each item. Not sure what this means but is there a DOS command that would perhaps copy data to a blank CD?

Haven't had much luck downloading Ubuntu yet. When I do have it burned on CD do I install it or exactly what will happen.
Thanks SP
 

Terry60

Knows where his towel is.
Staff member
#6
You need a Linux ISO image which creates a bootable CD/DVD when burned. Then you boot from the optical disk and use it as a rescue OS to copy all your personal files to a safe place before you revert your PC to its factory condition.
 
#7
I have made the Ubunto CD. During the installation you are asked several questions. Do you want to install inside Windows? Do you want to install in a partition? I selected a partition. The computer selected a ratio of 33% for Vista and 67 for Ubunto. This was deemed too small by the computer. I was given the option to select manual partitions. In the partitions the options were: /dev/sda, /dev/sda1 (type)ntfs, size 1572 MB, used 524 MB. And /dev/sda2 ntfs, sixe 198475 MB and Used 64599 MB. After selecting any one of those I got a message 'No root file system is defined. Please correct this from the partitioning menu.' I have tried several things but it always seems to come back to this. Should it be installed in Vistas? If not what do I do. Thanks sp
 

Terry60

Knows where his towel is.
Staff member
#8
You don't want to install Ubuntu at all. You need a version of Linux on its own CD/DVD completely independent of your system.
Then you put it in the DVD tray, boot your PC from the DVD not from your HDD, and when the Linux system is running, use it to access your HDD to rescue your data.
 
#9
Thanks for all of your help. I tried to get into my files from the CD this morning. When I clicked on my system I got a message 'Cannot mount volume SQ004660VO8' '$Log File indicates unclean shutdown (0.1) Failed to mount '/dev/sda2'. Operation not supported. Mount is denied because ntfs is marked to be in use. Choose one action:

The first choice is if you have windows. The second choice says 'If you don't have windows then you can use the 'force' option for your own responsibility. For example type on the command line: mount-t ntsf -3g/dev/sda2/media/sq004660vo8-0 force. Or add the option to the relevant row in the /etc/fstab file: /dev/sda2/media/sq004660vo8 ntfs-3g force 00' I do not know where to find the command lines mentioned and am not sure what these commands do.

When I close that dialog I get another that says 'You are not supposed to show G-IO-error_failed_handled in the UI' I don't know what this means either.

Your help and support is greatly appreciated. Thanks again. sp
 

JustinW

Super Moderator
Staff member
#10
Okay... try xcopy /? for usage help in command prompt on Vista's DVD after you boot and find out which drive you need to copy your data to.
 
#11
Tried xcopy with some success. Got one set of files copied. Have not been able to get to the sub set of folders from that folder. Not sure how to do that and have not been able to copy other files to that same flash drive. Get several messages 'unable to create directory E:\' etc. It is frustrating but I am thrilled that I was able to get at least some copied. There is hope. Thanks for any help. sp
 

JustinW

Super Moderator
Staff member
#12
The /S switch copies a directory and all of its sub-directories (except for empty ones) as help indicates. And you could probably use a wildcard anyway if there wasn't to get everything.
 
Last edited:
#13
I have successfully copied almost all of my files. Would not copy My Scans for reason it is a 2 word name. Not sure how to rename it. Using ren or rename does not seem to work in Vista. Thanks to the person suggesting to use xcopy. I was able to use that command and copy all of my important to me files to a flash drive. I really appreciate all the help in this endeavor. Thanks. sp
 
#15
I am also having a problem. Is there a way to access DOS since I can get into Vista? Is there anything in BIOS that will tell me if my HDD has actually failed? I have a Toshiba E105-S1402. I am also receiving the CRCDSK when I run Safe Mode.