Vista Won't Boot - QCAP.DLL

I recently installed the updates my computer suggested (I'm running Windows Xp, 32 Bit), and I'm having troubles booting up my computer. Whenever I boot up, after the screen with the status bar and Microsoft Corporation under it, there'll be a black screen, and at the top left corner there's a running search or something of that sort. It starts at 1/97830, and it goes up til it reaches 'Actionqueue.dll', pauses, then shows

!! 0xc019002 !! 1147/97830 (qcap.dll)

and it's stuck on this screen. I've tried rebooting several times, and this is what keeps happening. Safe mode won't work, and I've tried using the Neosport Recovery Vista Disc, and it keeps looping whenever I click on "Repair My Pc". Any suggestions?


Knows where his towel is.
Staff member
Try Using "system restore" instead of "startup repair", and go back to a checkpoint before this started happening.
(I take it you've already tried F8 extended boot menu and "last known good config...")
Startup repair isn't working because it's not actually the boot that 's broken. You're deeper into starting the OS.