Vista won't load to run recovery disc

#1
I have a Toshiba Satellite laptop that has problems w/sp2 specifically blue screen errors. I worked with microsoft and they sent me a disc that has sp1 already loaded. The thought being that the preloaded drivers from Toshiba were causing a problem with sp2.

I put off installing this new disc as I didn't want to go through a bunch of problems..but I did it and now I have problems. All I want to do is just reinstall the factory software recovery disc from Toshiba. I have all my data backed up. This sounds simple but i am unable to do this.

Background: vista 32 bit, have full recovery disk from toshiba, made a vista recovery disc following your instructions here
http://neosmart.net/blog/2008/download-windows-vista-x64-recovery-disc/

I have used that recovery disk (well actually both yours and the toshiba one) and they both worked fine in the past.

When I boot up my computer it immediately tells me I need to install the recovery disk and repair the computer. The only other options under that are Safe mode, last known good config, start windows normally.

I cannot boot in safe mode..it starts to load drivers and stops at crcdisk and sits there...so I cannot get to a command prompt (this is a big problem).

I try last known good config and it starts to load and I get a blue screen error/reboot.

I put the Vista boot disk in the cd drive reboot, press f12 changed it to boot from cd and the cd starts spinning I get a black screen that says

Windows is loading files

with a long progress bar. The progress bar moves to the end like it is going to do something (you can hear the cd/dvd drive turning) a new screen comes up that is black with a cursor

So I read in your forum that is the Black screen of death and all the solutions seem to want me to get to a command prompt which I can't. I did try the function f5 to see if it was a monitor issue it is not.

I took that disk out, put the Toshiba recovery disk in, reboot and the Toshiba disk shows files loading and then goes to a black screen with a Microsoft copyright and a progress bar and sits there endlessly.

I just want reload back to factory, I have a data backup. Is there anything else I can do to get the recovery disk to work? or get to a C:\

Thanks


Addendum:


As an addendum, I noticed in several posts here it was recommended to make a disk of this
http://www.ubuntu.com/getubuntu/download

I did this and it came up, chose English, chose the first option (not to make changes) and a bunch of lines came up w/data and a flashing cursor at the bottom and it just sat there. I wasn't sure if that was all it did. I then rebooted and clicked on other options. I am now running a memory test that is taking forever. I am not sure I even need this but couldn't see anything else that would help me. So this cd loaded w/no problems so maybe that means it is not a hardware problem but an os problem? I tend to believe that.

I wonder if there is anyway from the ubuntu for me to get to a c:\ or run my recovery disk? Not sure if that is helpful at all but at least we know other disks can load just not the recovery disks....I guess because this ubuntu doesn't care about the OS and the recovery disk does?
 
Last edited:

Terry60

Knows where his towel is.
Staff member
#2
Hi buzz, welcome to NST
Have you tried this.
 
#3
I read that article but nothing helped me. The first part mentions a change to msconfig/registry and since I can't get anything to load not even a C: I can't make changes. I tried loading it then when it got to the screen w/the cursor pressed the shift key 5 x but that didn't bring anything up. I had already tried the fn f5 to see if it was a monitor issue and that didn't work. So I can't do anything they mention as I have no access to msconfig or anything.

Is there any way that unbuntu can get me to a c prompt or a way to use that program (since it runs) to get to where I can recover the system? I just need a way to get to a c prompt or get the recovery disk to load.

Thanks for the help.
 

Terry60

Knows where his towel is.
Staff member
#4
If you've got the Toshiba factory reset environment on optical disk(s), but you're just unable to boot it because of the state of the HDD, Use the Linux /system/ partition editor to format the HDD first and clear all the cr*p away. The disk should boot OK then.
 
#5
When I load the ubuntu disc I come to a menu. I already did the Try unbuntu w/o any change to your computer and that just brought me to a screen w/a list of items and a flashing cursor. The second option is install ubuntu. Do I install it then there will be an option to format?
 

Terry60

Knows where his towel is.
Staff member
#6
No, sorry I thought you'd already successfully got to the Ubuntu Desktop in the trial boot.
If you can't get that to boot, try this. It's a bootable copy of the relevant partition manager without the surrounding OS
 
#7
Thanks. I am a bit unsure on which one to download as there is a long list. When you click Browse Release of gparted you get a list. The first gparted 0.4.8 shows two files one is a tar.bz2 files. Is that the one I download? Does it need a special program to load it? Sorry to be dense...I just don't see a download here type button..
 

Terry60

Knows where his towel is.
Staff member
#8
Try this the newest stable ISO
 
#9
I got that downloaded and it comes up with a gparted menu. I just let it run the gparted live and it shows it loading some things then switches to a black screen and does nothing. So maybe my problem is more serious like a hard drive problem? This is so annoying. So I guess there is no way to get to a c prompt or to bypass the windows load and start this recovery disk. Maybe it is because of the hard drive and not the OS? This isn't good...

Oh well, thanks for trying. If you have any other suggestions they would be appreciated.
 

Terry60

Knows where his towel is.
Staff member
#10
Do you have another old HDD you can try in the PC to check that each of these bootable CDs does what it should.
I know that Windows CD/DVDs can hang during boot when they detect a broken HDD (very annoying when that's exactly what you're trying to fix), but I've never heard of a HDD in such a mess that Linux and GpartEd won't boot either.
It would be useful to know that it can happen for future reference.
Alternatively, have you tried booting each of these CDs on another PC, to verify that they all burned successfully ?
 
#11
I will try booting them on another laptop that has xp and see if they work. Someone made a suggestion, just running it by you.

I have the ubuntu disk and when I loaded it I tried the option to run w/o changing system. I see the install ubuntu option. When you click that does it give you the option to format the hard drive? If I formatted the hard drive would I then be able to boot it w/the Toshiba recovery disk and reinstall vista that way?

Thanks
 
#12
Yes, I believe you will be able to format the hard drive through subsequent screens after selecting the install ubuntu option.
 
#13
Well I tried the ubuntu install and the same thing happens I get a bunch of lines of file info and a flashing cursor like it can't load. So I guess this means my hard drive is bad. I am surprised that a 3 year old hd would be gone already but it happens. I am not overly impressed with Toshiba laptops or Vista for that matter. Guess it is time for a new laptop.

Thanks for your help.