Vista won't restore...

#1
I have Vista home premium (pre-installed on an Acer computer) that I got about a year ago. I started having problems with (I'm guessing) viruses because the computer started going slow and not connecting to the internet well, when the computer next to it had no internet problems. Anyway so I decided to do a system restore with the Acer eRecovery tool, I let it run, and now before it gets to the password screen when you boot up it has an error message.

"The computer restarted unexpectedly or encountered an unexpected error. Windows installation cannot proceed. To install Windows, click "OK" to restart the computer, and then restart the installation."

Problem is, when i click OK, it restarts and comes up with the same message (does this even if I restart using the power button.)

So basically my computer doesn't work at all.. does anyone know what I can do? Please give detailed instructions cause I kinda suck with computers :angry:
 
#2
I'm not exactly the computer genius either but i think that it might be possible that the at the time that the system restored to the computer was already infected with a virus
but don't take my word for it
 

Terry60

Knows where his towel is.
Staff member
#3
Hi lucretia, welcome to NST.
Do you mean you've tried Vista's system restore, or that you've tried doing an Acer Recovery back to factory state as it was when you bought it ?
If the former, then Ali's probably correct, and you haven't gone far enough back.
Did you pick a restore point yourself, or just let Vista go to the most recent by default ?
If you let Vista choose, it might only go back 10 minutes if that's when your last restore point was set, so get to the screen where it lists all the points and pick one from when the system was OK, if you have one. (the restores are reversible)
If you go to the earliest point you have and it still doesn't work, then you might have to resort to a factory reset. (that's probably PF11 or 12 as you boot, but I'll leave it to an Acer owner to correct that if not so)
 

mqudsi

Mostly Harmless
Staff member
#4
lucretia, if you performed a factory reset and you are experiencing this problem, then try doing it once more. If it still doesn't work then the factory reset medium or data has been corrupted.

In this case, you'll need to borrow a Vista DVD from a friend and install it with the product key on the bottom of your laptop.