Vista won't restore :((

#1
I have a refurbished HP pavilon desktop that I got this past December. While trying to start it up the first time it went to the beginning blue screen that says HP and gives you all the F10, F8 options, then blank screen. Turns out I had to restore it to factory condition and then it was fine. Now, yesterday it happens again, I turn on the computer blue screen then nothing. I have tried to restore and back up my hard drive many times now. After tons of times of it saying no to backing up the files i went straight to trying for factory default, but it says error as well. Not really sure what to do???? I have looked at other forums that say that it was the updates. To my knowledge my computer DID update something, but now I cant get into desktop to turn it off. When I click F2 the computer says I need some sort of disk, but I never got one with my computer.

I have tried to take out my internet cord and other extra wires, and unplugging and plugging wires back into my hard drive.

What do I do????
 
#2
Hello Dreams, welcome to NST.
If you can't perform a factory reset this time around, it sounds like you may have deleted your recovery partition, or it got damaged somehow.
Try downloading our recovery disk, burning it to a CD with ImgBurn as an image, booting from it, and running Startup Repair 2-3 times (since it can only fix one thing per pass).
You can also try getting a free live Linux distro on CD, and then using it to backup files, and just generally check things out. :wink: It may be something is damaged on your hard drive/partitions.
You said you got a "refurbished" computer...where did you get it, and are you sure you weren't ripped off by someone selling you a broken computer?