Vista x64 stuck in update loop

#1
I'm running a Dell Studio 17 laptop with Vista x64. I tried updating through the Windows Updater a few hours ago, and now it's stuck in the dreaded continual Configuring Update: 3 of 3 0% before it shuts down and restarts the loop.

It will not start in any of the three Safe Modes, all of them go straight back to the loop.

I have booted from a restore disk, and after trying to restore to four different points I get the following:
System Restore did not complete successfully. Your computer's system files and settings were not changed.
Details:
System Restore failed due to an unspecified error.
Access is denied. (0x80070005)

There are no accounts on the machine, or passwords that would prohibit access. I have tried looking up other ways to get it to run, however all require being able to get to the Start menu, which I cannot.

Edit: Forgot to add that I'm running SP2. I update maybe every two months or so, but every thread that I find is concerning some SP1 issue back in 2008.

Any help would be appreciated.
 
Last edited:

Mak 2.0

Mod...WAFFLES!?!?
Staff member
#3
Well from my research on the subject matter, it seems that you are right that every option requires access to the desktop.

There are 2 things you can try.

1. Using the Vista Recovery CD that we have here. You can use this to get access to the Command Prompt to try some of the solutions found on the net. The solutions that require you to take ownership of the files. It may work.

2. Using the same CD as above, you could try to roll back your system. In step 2 you notice that there is an option to use a System Restore Point. Try using that to see if you have any restore points previous to the update installation and maybe you can get your desktop back.