VISTA/XP/OSX86 not booting into xp and osx

#1
Hi, I been doing this triple boot installation for the past days, I was succesful to install dual boot Vista +Xp pro, after I tried installing OSx86 I can no longer booot into either xp nor osx86.

My settings show the following:
There are a total of 3 entries listed in the Vista Bootloader.
Bootloader TimeOut: 30 seconds.
Default OS: Microsoft Windows Vista Home Premium

Entry #1

Name: Microsoft Windows Vista Home Premium
BCD ID: {current}
Drive: C:\
Bootloader Path: \Windows\system32\winload.exe
Windows Directory: \Windows

Entry #2

Name: Microsoft Windows XP Pro
BCD ID: {d63ca5da-ebad-11db-8200-0016d48ed37a}
Drive: Deleted Partition\
Bootloader Path: \ntldr
Windows Directory:

Entry #3

Name: Mac OS X
BCD ID: {d63ca5dc-ebad-11db-8200-0016d48ed37a}
Drive: Deleted Partition\
Bootloader Path: \NST\nst_mac.mbr



I think that
Drive: Deleted Partition\ must be the problem but dont know how to solve it, can I reassign the drive manually, I cant figure out why this even if I add new entries it keeps showing them with deleted partition\.

Any help would be greatly apreciated..
 

mqudsi

Mostly Harmless
Staff member
#2
Hey there!

You can either manually change the letter from the "Configure Boot" screen per our instructions @ http://neosmart.net/wiki/display/EBCD/Configuring+the+Bootloader

or you can just delete and re-create it from the Add/Remove Entries... I recommend the latter, it'll configure veerything for you.

Good luck, and let me know how it goes.