Weird problems after second Windows 10 Installation on second HDD

#1
Hi guys,

today I installed a second windows 10 version on another HDD. I want to separate my work stuff from my gaming stuff.

This is what I did:

- Created a Windows 10 USB Stick with Rufus with GTP table
- My current Windows 10 Version is on a GTP table (found out with listdisk)
- Shut down pc and unplugged all hdd's except the one I wanted the new windows 10 gaming os to be
- Installed windows 10 and it worked fine
- Plugged the other HDDs back in

Now the weird stuff: If I just boot without pressing anything, the windows boot manager shows up (the old console looking one) only with the old windows 10 installation. I can boot into it by selecting it. But if I press ESC the pc boots into the new windows 10 for the gaming stuff.

I tried to install EasyBCD but it tells me my BIOS is still on EFI. But I checked all stuff incl. fastboot (which is turned off) and boot settings are on legacy (I have a asrock). This is the first error I can't solve.

I want the pc to show both Windows 10 version with the metro look after booting.

Sidenote: I can't boot into the second windows 10 version by selecting it inside the mainboard boot menu. It tells me the installation is corrupted because of some hard and software changes. So the only way to boot into the new windows 10 installation now is to press ESC inside windows boot manager.
 
Last edited:

Terry60

Knows where his towel is.
Staff member
#2
Sounds like your original W10 was installed UEFI, and you've installed the new one legacy.
Check EasyBCD "view settings" or use bcdedit from an elevated cmd screen, and see whether bootmgr is loading Winload.efi on one and Winload.exe on the other.