Windows 7 Recovery Disc Pro fails to start with "(EE) no screens found(EE)"

#1
Hi, purchased W7RD and created bootable USB stick as per instructions using your Easy USB Creator Lite
Switched BIOS to LEGACY ONLY.
It boots and shows progress of a Linux-type environment and then finally terminates with an error and restarts: “Server terminated with error (1)”
It displays: "(EE) no screens found(EE)" just before this message. See attached screen image.
I searched the Bootable USB for any log files but none exist (despite mention thereof just before it reboots)
I googled this error and found reference to video problems so I tried the VGA mode - does the same thing.
It is Windows 7, Lenovo T460
2018-04-21 00.18.24.jpg
 
#3
I got a canned response from my support email telling me to switch to Legacy mode. In the email I had explained that it does in fact boot but never loads the GUI. I tried VGA mode but get the same error. This is a problem with the underlying Ubuntu OS they use. The issue is well known on the Ubuntu forums with well published fixes that will not work here as there files is not the same as one sees in those discussions. I am certain a Linux guru could solve this one easily from the link I sent above or this one: [ubuntu] ubuntu 12.02 Fatal server error: no screens found (EE)

I am no linux man but I am guessing they are using an OLD version of Ubuntu that does not understand my newer hardware with Intel Pro Iris graphics.
 
#4
The oddest thing - this morning I fire up the coffee machine, switch on the laptop - and it boots straight into the GUI no problem. Nothing has changed...very odd. That aside, an "automated recovery" has not worked. Recovery-point restore also did not work. The laptop still BSOD's after it starts to load windows. This happened after an orderly MS Update session. Have tried absolutely everything (Repair mode / SFC / DISM etc etc) and EasyRE was my last shot before I wipe and re-install.
 
#6
We just purchased this software and I have the exact same issue. We bought the Windows 7 Pro version.
I just emailed support but after reading these forums, I am now unsure I will get any.

I created the bootable USB stick from the .ISO provided. Booting is not an issue. It gets to the GNU screen then launches a bunch of commands as the screen shot posted above shows.

I never get to the GUI interface to actually try a repair.

I guess I need to look for other software. already??

Glad I talked my supervisor out of buying the W8 and W10 versions until I tested it.
 

Ex_Brit

If you're going through hell, keep going.
Staff member
#7
Sorry folks, the ISO has limited capabilities and can't replace a full system disk. I'm trying to alert support for you.
 
#8
Hi, I am confused. An ISO IS a full system disk. :smile:
It is an image of a drive/disk created to be able to reproduce it on other media. That is the entire reason for an ISO image.

Either way, I appreciate you looking into it. :smile:
 

Ex_Brit

If you're going through hell, keep going.
Staff member
#9
An ISO is a disk image but these EasyRE disks can't be full system disks by law, so they have their limitations Only Microsoft can issue system disks either directly or indirectly through OEM.
 
#10
Sorry I didn't realize by system disk you meant an image with actual MS software on it. Of course that has to be licensed.
I assumed you simply meant a system disk of the software itself.

Bottom line is we purchased software to perform a specific task and it is not doing that. Can't even get to the menu to even try to use it.

I would think it had been tested before it was available for purchase.

Thanks again.
 
#12
Not guaranteed to fix the problem I get. Not guaranteed to even be able to get to the main Interface to even TRY is another thing.
I mean it does not even run at all!

If I purchased it with my own money I would get a refund. However we used a business account and can't process that.

I will look for more professional software.

Thanks anyway.
 

Ex_Brit

If you're going through hell, keep going.
Staff member
#13
The download IS the ISO, I hope you didn't try to unzip it before making the disk? I've never used it so I hope one of the other staff members can help with this. I have also flagged this thread to the owner of this site.
 
Last edited:

Ex_Brit

If you're going through hell, keep going.
Staff member
#15
LOL. You'd be amazed at how many people don't.
Or else they've somehow messed up their file associations so badly it doesn't show as such.
 
Last edited:

davemc

New Member
#16
I have the same issue as the original poster, EasyRE won't boot on Lenovo T470s. Normal mode stops at (EE) No screens detected, and VESA fallback failing. (t470 has Intel HD Graphics 620). VGA mode and SAFE mode of EasyRE auto reboot (perhaps from kernel dump?) a few seconds into boot process.

FreeBSD 11 has no support at all for intel 6th gen and later graphics. When will EasyRE be updated to FreeBSD 12 ? Is there a beta version compiled on 12?

Are there any boot parameters that allow EasyRE to run & auto fix without a GUI? Is there an option to start SCFB driver for basic video?

Is there a way to get the boot process to pause at a command line interface after boot, to try some workarounds?

Have NeoSmart got any intel 6th gen hardware to test on?

Why is there no knowledge base article on this? Intel hardware is ubiquitous. Is EasyRE in fact no use on the majority of new laptops?

This is the 'NeoSmart Support Center' (official) forum for paid subscribers, the original post was 4 months ago, yet there is no response from NeoSmart.
 

mqudsi

Mostly Harmless
Staff member
#17
Hi Dave,

EasyRE actually has some workarounds to enable support for X11 graphics on 6th gen+ hardware, even going back to FreeBSD 10. It appears that in some cases the workaround fails, however.

FWIW, we obtain samples of pretty much all hardware that is reported to not work with EasyRE to figure out what's going on and implement workarounds.

A new version of EasyRE built on FreeBSD 12 is in the works.