Windows Boot Manager Issue


I did a system restore on my wife's laptop, an HP Pavilion DV6000 running Windows Vista using the restore disks for HP, and I get the following message when I try to boot the computer. The restore goes fine and tells me to restart. I have done all of the steps on the wiki to no avail. Someone please help as I have spent many hours trying to fix this. This is a typed screen shot.:frowning:

Windows Boot Manager

Windows failed to start. A recent hardware or software change might be the cause. To fix the problem:

1. Insert your Windows Installation disc and restart your computer.
2. Choose your language settings, and click "Next."
3. Click "Repair your computer."

If you do not have this disc, contact your system administrator or computer manufacturer for assistance.

File: \Windows\system32\winload.exe

Status: 0xc000000f

Info: The selected entry could not be loaded because the application is missing or corrupt.
Tried the automatic function to no avail. Tried all of the manual options and all appeared to succeed. All this was was caused by me trying to fix a Microsoft Security Essentials would not update issue. Updated this Vista machine to Windows 7 but she wanted her Vista back. Did a system restore to get Vista back on the laptop and ran into the Boot Manager fault. Thanks for the help but I am just about ready to take it to the Geek Squawd.
Done that several times to no avail. Was hoping it was something stupid that I missed. Have you guys ever seen a screen like my original post.


Yes I ran a system restore to undo a Windows 7 upgrade. Wife did not like 7 and wanted Vista back. Restore didn't work in the end.
Last edited:
Does the PC have more than one HDD ?
If so, disconnect all but the Vista HDD before trying startup repair ( 3 times)
Its an HP DV6000 laptop with one hard drive, 100GB, with a backup partition created during the restore with the two disks from HP. I have tried restoring from the disks and from the partition many times. I was thinking about trying to replace the missing/corrupted winload.exe file, using the usb or sd slot with Ubuntu Linux booted on the laptop, from the restore disk or some other location. What do you think. I do appreciate all the help.


Receiving Error 1005 when using restore disks.


No luck with ubuntu. No usable file.


I receive the following each time I attempt an automatic repair: Windows cannot repair this computer automatically.
Last edited:
Stopped watching that, and The Gadget Show when they both degenerated from car/tech issues into silly clones of Last of the Summer Wine, where the producers just look for what silly stunt they can film this week and then try desperately to justify the waste of time with a vaguely car/gadget related theme.
Also like to keep my blood pressure under control by avoiding the desire to disembowel JC whenever I see or hear him.
Terry, Hardly watch the news and enjoy something fun and entertaining that deals with cars. I've watched the American version of Top Gear and its good but the English guys have a chemistry that can't be beat. Anyway, do you have an command that will display the all the different drives. I think the restore process creates one or two temporary drives. I know how to change drives but I would like to know which drive I need to deal with. I could probably google this and find out quickly. I just wish I could get my wife's borked computer fixed before we go to the Geek Squawd. Thanks again

Ran chkdsk /r in the windows vista partition and got this:
Chkdsk cannot run because the volume is in use by another
process. Chkdsk may run if this volume is dismounted first.
Would you like to force a dismount on this volume? <Y/N>

Selected Y, it dismounted the volume, and ran. Got this:
CHKDSK is verifying files <stage 1 of 5>...
96256 file records processed.
File verification completed.
30 large file records processed.
0 bad file records processed.
0 EA records processed.
0 reparse records processed.
CHKDSK is verifying indexes <stage 2 of 5>...
369964 index entries processed.
Index verification completed.
5 unindexed files processed.
CHKDSK is verifying security descriptors <stage 3 of 5>...
96256 security descriptors processed.
Security descriptor verification completed.
11985 files processed.
CHKDSK is verifying file data <stage 4 of 5>...
96240 files processed.
File data verification completed.
CHKDSK is verifying free space <stage 5 of 5>...
3784231 free clusters processed.
Free space verification complete.
Windows has checked the file system and found no problems.

25181855 KB total disk space.
9844520 KB in 84141 files.
37276 KB in 11987 indexes.
0 KB in bad sectors.
163135 KB in use by the system.
65536 KB occupied by the log file.
15136924 KB available on disk.

4096 bytes in each allocation table
6295463 total allocation units available on disk.
3784231 allocation units available on disk.
Failed to transfer logged messages to the event log with status 50.


Ran startup repair and got this under View problem details:
Problem signature:
Problem Event Name: StartupRepairV2
Problem Signature 01: ExternalMedia
Problem Signature 02: 6.0.60000.16386.6.0.6000.16386
Problem Signature 03: 0
Problem Signature 04: 65537
Problem Signature 05: unknown
Problem Signature 06: MissingOSLoader
Problem signature 07: 0
Problem Signature 08: 3
Problem Signature 09: FixBootConfig
Problem Signature 10: 2
OS Version: 6.0.6000.
Locale ID: 10333

Upon reboot got same black windows boot manager screen.


I deleted all of the partitions on the drive, used restore disks with no errors this time, and BINGO booting Vista!!!!!!!!!! It is such a beautiful thing that my wife will wake up to a fixed computer. Thanks to all your help but I figured it out with some more reading and google.
Last edited: