Windows not loading & boot config error

andafoo

New Member
Current status of my laptop: Will not run windows and shows the following error

Windows failed to start. A recent hardware or software change might be the cause. To fix the problem:
1) Insert your windows installation disc and restart
2) Choose your language
3) Click repair your computer

File: \Boot\BCD
Status: 0xc000000f
Info: An error occurred while attempting to read the boot configuration

I have a AsusG71 notebook running Windows 7 Ultimate 64bit.


Some history:

This all started when I plugged in an HDMI cable into my computer to project my screen onto my TV. This was the first time I used my HDMI port so I wasn't expecting anything. When I plugged it in, the image appeared on my TV, but my computer started getting very slow and pretty much froze. I hard rebooted and after that Windows hung on the loading screen (where the logo appears). I was unable to boot to safe mode (at least within a minute or so). After a second reboot, my computer recommended me go to recovery tools, where I tried a repair, which didn't work. I then ran a Chkdsk /r, which took a good 30 hours. After the Chkdsk ran, I restarted the computer bringing me to my current predicament - Windows Boot Manager.


System Recovery:

Since it instructed me to boot from my DVD, I did so and tried the repair features.
After loading it immediately gives me several messages stating: ""The file or directory C:\Boot is corrupt and unreadable. Please run Chkdsk utility."

Startup Repair returns "Startup Repair cannot repair this computer automatically"

The detailed report gives me something like:
Problem Event Name: startupRepairOffline
Signature 01: 6.1.7600.16385
Signature 02: "
Signature 03: unknown
Signature 04: -1
Signature 05: External Media
Signature 06: 1
Signature 07: NoOsInstalled
OS Version: 6.1.7600.2.0.0.256.1
Locale ID: 1033

Additional Chkdsks do not work due to the volume being write protected.

Running Bootrec /fixmbr and /fixboot are successful, but /rebuildbcd returns that "The file or directory is corrupted and unreadable. It successfully scans the windows installation at C:\Windows thought.

Attempting a sfc /scannow returns that "There is a system repair pending which requires reboot to complete. Restart Windows and run sfc again". However, this is always the case, regardless if I actually am repairing anything or not.



Can any think of what is the problem. All I wanted to do was watch some TV and now I'm faced with growing computer problems - yuck @_@.
 

JustinW

Super Moderator
Staff member
Wow, those HDMI ports are dangerous :smile:

But seriously, I don't think thats the case. It has to be a recent video driver update, or the hard disk is just going bad.

Try system restore from the recovery options menu and put it back a week or two.

If thats not working a re-install might be needed. Since we don't know the state of the hard disk you'll want to go ahead and backup your data with Ubuntu following these instructions.
 

andafoo

New Member
System restore doesn't seem to work. I'll give the ubuntu a shot.

But here is some additional information. When running startup repair:

Session details:
System Disk = \Device\Harddisk0
Windows directory =
AutoChk Run = 0
Number of root causes = 1

Tests:
Check for updates, successful
System disk test, successful
Disk failure diagnosis, successful
Disk metadata test, successful
Target OS test, successful

Root cause found: No OS files on disk
Repair action: partition table repair
Result: Failed. Error code = 0x570
 

Terry60

Knows where his towel is.
Staff member
DId you point the chkdsk at the HDD partition ?
If you don't put in the correct drive letter, it'll default to trying to check the DVD itself, hence the write protection problem.
 
Top