Windows Vista will not enter Recovery mode

mbg1261

New Member
Getting Stop:0x0000C1F5 error, tried to run windows vista repair from the disk that came from gateway and then tried the download from NeoSmart. Nothing will work, it boots from the cd says it installing windows files and then bliinking cursor in top left hand corner. Never gives the option to repair, tries to boot again to windows and I get the blue screen with the stop error.
 

mbg1261

New Member
Windows Vista - not booting

That worked great, I was able to get my files saved. Any suggestions on recovering back to windows?
 

JustinW

Super Moderator
Staff member
Delete all the partitions from Ubuntu, than try re-installing Windows with your recovery set. If thats not working you'll need to contact Gateway.
 

Coolname007

New Member

JustinW

Super Moderator
Staff member
Hmmm, they say in the first article to reformat and install, and than in the second they say just start up with a Windows 7 disc and code well run that automatically fixes the corrupted files. Either way you haft to have a different version of Windows install media to get around the problem, such a pain...
 
Top