Windows vista won't boot and CD won't boot

#1
I Have a Gateway laptop with windows vista home premium installed. After installing Vista SP1 the system crased and wouldn't boot with the following error:
File: ntoskrn1.exe
status: 0xc0000098
info: Windows failed to load because a required file is missing , or corrupt.

I tried booting with the Vista 32 bit recovery disk but it won't boot off the CD. I tried the original windows vista disk that came with the computer and it won't boot either.

Is it possible to boot from a usb drive? Any other options?

Larry Hable
 

Terry60

Knows where his towel is.
Staff member
#2
I believe Gateway recovery partition is accessed by F11 at power up.
 

Terry60

Knows where his towel is.
Staff member
#4
Having become "mod" whilst still white, I haven't had a title change in a long while. You became MM at 2000 and soon we'll see what 3000 brings you.
I was stuck as mod, so when I reached 4000, I experimented with titles. This is the 3rd, but nobody's noticed up to now.
 
#5
Actually I noticed, but I didn't comment on it before.
But, yeah, I love it! :grinning:
Its Judgment Day for the spammers.
 

mqudsi

Mostly Harmless
Staff member
#6
Hehe... I also noticed (and liked it) but didn't know where to bring it up :grinning: