"www.msn.com" in not set up to establish a connection

#1
"www.msn.com" in not set up to establish a connection on port "world wide web service (http)" with this computer.

is what i am receiving from the "Windows Network Diagnostics"

it tells me to verify the current proxy server configuration, and then i click that and it pops up help and support. it gives me the warning that i have lost my connection to the support web site.

All of my proxy settings are set to auto-detect, i have checked and double checked.

now this problem is three days old, and it first occurred after i put the computer to sleep before going to bed myself, and then next morning, MSN messenger and IE both can not connect. now Firefox works, it connects and works perfectly, and pidgin works fine too.

now the only thing that i have installed recently would be audiosurf and fiddler2 (a HTTP debugger) i still have audiosurf installed, but i was advised by my friend to uninstall the debugger, so i have and i rebooted after, the problem still exists.

windows support site has no idea what the problem is and bring up nothing: Search The Knowledge Base.


i would greatly appreciate any help you guys can give me

i would very much like to solve this soon, i can not do my homework on firefox, the website is controlled by activeX and im really starting to get angry about that, like i was back when i only had linux.

Thank you for you time,
Donald.
 

mqudsi

Mostly Harmless
Staff member
#2
Try to manually enter the proxy settings?
 
#3
^ i dont know what they are

i would have to go and find out where to find them out...

i would have to first go to the helpdesk, which can not give them out, and they have to let me go to where i can get them...

i just dont know... :frowning:
 

mqudsi

Mostly Harmless
Staff member
#4
Well, Firefox uses its own internal proxy configuration to access the web. The rest of Windows (other web browsers sometimes excluded) use the proxy settings from Internet Explorer.

You'll need to get the right proxy configuration for IE.
 
#5
so... idk, im thinking ill just restore back to a previous date and see what happenes

idk how to mess around with the options with my ethernet connection

i have opened internet options/properties and and under connections, theres nothing, my friend says that is what it should be. and when i hit "add" to add a VPN or dialup connection, it tells me im already connected to the internet. :frowning:
 

mqudsi

Mostly Harmless
Staff member
#6
nope, that's not where the problem is.

Right-click the IE icon on the desktop, and go to properties. Then connection -> lan settings
 
#7
Lan settings are at auto-detect...

okay... i uncheck boxed the Porxy Server box, and i reloaded msn.com... AND IT WORKED! lol

i dont know why that was checked, i dont remember check boxing it...

IE workes, and MSN messenger works too ^_^ yay

thank you Guru Sir ^_^
 

mqudsi

Mostly Harmless
Staff member
#8
You're welcome :smile: