XP/Vista dual boot... no safe mode in XP?

mqudsi

Mostly Harmless
Staff member
#2
Wraithdigger, you'll need to add the safemode flag to the XP entry in C:\boot.ini
 

JustinW

Super Moderator
Staff member
#4
To access XP's safe mode options, select the entry to boot XP from Vista's bootloader and immediately press F8.