Crash of r99 during install

ebax

New Member
#1
I got CLR20r3 error during install of latest Beta 2 R99. I was installing overtop of prior release. I then uninstalled and retried the install but got the same crash.
Let me know if more info is required.

This was on Win 7 x86 ultimate OS. I tried re-installing R94 -99 again and they all now crash just after the dialog to start EasyBCD at the end of the install process.
 

Attachments

Last edited:

mqudsi

Mostly Harmless
Staff member
#2
Hi ebax,

Can you delete the folder NeoSmart_Technologies in
C:\Users\YOUR USER NAME\AppData\Local

and give it a try?
 

ebax

New Member
#3
I removed *\appdata\Local\neosmart as you suggested. Got the same problem. I have Ireboot installed, so I disabled it and deleted the \prog files\neosmart folder too and re-installed. This time it it didn't crash but the process EASYBCD was running but I got no GUI. I left it for 10-15 mins and terminated the process.I then tried to install an earlier version v94 and it crashed>
I re-booted into a different OS and when I tried to execute EasyBCD (not sure which version, it also crashed. Is it possible that the bootmgr folder is corrupt? Although I am able to boot different OSes from bootmgr.

regards,
Ed

Unfortunately I don't have much time today and I am going on vacation for 10 days tomorrow, so won't be able to do any more troubleshooting for you.
 

mqudsi

Mostly Harmless
Staff member
#4
If you could paste the output of "bcdedit.exe" from the command-line, I'd be very grateful.

(You'll need to do that from a command prompt that is run as an administrator)

Addendum:

I hope you see this before you go on vacation!
 
Last edited:

mqudsi

Mostly Harmless
Staff member
#6
Thanks, Ed.

I hope you enjoy your vacation and have fun :smile:
 

ebax

New Member
#7
Had to use my PC for a bit and I just booted one of my other OSes (win7-x86 Ult) and it had EasyBCD 2.93 which did open up the GUI. I took a backup and then used the re-build option. After that I re-booted the one that I initially reported that had crashed, and Easybcd executed. I re-installed Beta 2 r 99 and it now also works, so I am guessing that the BCD store was in some way corrupt!

thx for the good wishes!
 
#8
Is it possible that the bootmgr folder is corrupt?
There is no bootmgr folder. bootmgr is stored in the "root" (i.e. outside of any directory) of the "system" "active" partition, as seen from Disk Management.
But glad you got it working. :smile:
 

mqudsi

Mostly Harmless
Staff member
#9
What he means is if the BCD store itself is, Jake.

But I don't think that's the case.
 
#10
What he means is if the BCD store itself is, Jake.

But I don't think that's the case.
Yeah, I know what he meant. I just like to make a big deal about the small things. :brows:
I got in that habit when I started programing.