EasyBCD 1.5 Linux Bug

Status
Not open for further replies.

cary

New Member
Looking forward to it!

I was too having the same problems. For me I had XP and Vista on a dual boot and have been wanting to put Fedora back on as well.

Thanks for the great work!
 

Brad Morgan

New Member
The patch still seems to be "unavailable". If 1.51 is days or hours away, then I'll wait but if its longer than that, please make the patch available again.

Thanks,

Brad Morgan
 

RLR

New Member
Great utility, looking forward to the next release. If you're looking for someone to test the new version, I just installed Vista and I'm experiencing the same issues with regards to the Linux loader feature of EasyBCD.

Black screen with 'GRUB' in the top left corner...
 

fallwew

New Member
Hi, sorry to reply so late, i've been very busy in my job.

Thanks for the patch, i'm gonna try it asap and i'll keep you in touch for the result.
 

harjeet

New Member
Hi,
I am getting the same problem. The error message which I am getting is ->
Grub geom error

getting a solution to this will be very much appreciated as I have been working on havig a system with Vista and Linux for three weekends now.

Harjeet
 

Slingky

New Member
download link is working now.
if someone want it, i just put it on my server here
maximelaplante.com/easybcd/nst_grub.zip

but for me, it's not working.
i have 2 hdd
1st hdd contains vista + bcd bootloader
2nd hdd contains ubuntu linux + grub on this hard disk

if i choose to boot from 2nd hdd from bios, grub is able to boot both vista and ubuntu linux
but the entry i add from easybcd and nst_grub patch give me only "grub" at top left corner.

nothing else.

i would like to be able to boot ubuntu from vista bootloader.
are you working on this ?

thanks in advance guys.
 

RKraft

New Member
Added Grub zip patch and am getting a little further. Now have the 'Grub Geom Error' displayed in upper left corner of display.

I went to the linux forum link for this error and the solutions listed weren't applicable - ie. there is no setting in my BIOS for 'LBA'

Anyone else get past this hump????
 
Status
Not open for further replies.
Top