Gateway LT2016u

#1
Where do I start.....I zero'd out the harddrive on the LT2016u, but prior to that I made the PQSERVICE recovery partition visible and copied the entire thing over to a USB thumbdrive. When I attempt to do a full reinstall back to factory I am able to start the process get thru about 4 steps and then gives me an error "Restore failed - Can not find image path:M:\D2D\Images\*.SWM" then the computer reboots. I also created a "M" partition on the harddrive itself copied the files back and still nothing. I double checked and all the files are within the subfolder on the HDD & the USB. I shouldn't have listened to the non-processing side of my brain and left XP instead of putting 7 on it !!!!!! ANY IDEAS???
 
Last edited:

Terry60

Knows where his towel is.
Staff member
#2
What was M: on your original setup ?
 
#3
I'm thinking it was the hidden recovery partition, cause that is where the D2D folder is at. I got the recovery to work one time before I zero'd out the drive while the files were still on it's own partition & with the help of the same files on the thumb drive as well. That is why I never made actual recovery disc's not to mention it is a netbook & I don't have a external cd/dvd drive.
 
Last edited:

Terry60

Knows where his towel is.
Staff member
#4
Remember that partition letters (or any other device) aren't real (they're not on the device). They're just figments of the imagination (entries in its registry) of the running OS.
If you create a partition and call it M:\ with a working OS, It's only M:\ to that OS you created it with, not to the booted recovery environment.
Somehow, you've got to make the recovery environment find those files in M:\
try booting it and doing multiple dir commands to find out what letters it's seeing everything as.
If letters aren't "set in stone" in the registry, the running OS will use the letters in alphabetical sequence from C: for each device as it detects it.
If you've got the space, you could create multiple partitions, till the recovery environment detects an M:\ then make sure a copy of the files is located there (use volume "labels" so you know which is which, otherwise it could be even more confusing.)
 
#5
That's what I thought. There are 2 txt files in there that have a "M" designation attatched in a few lines, almost looks like a config file. When I get home in about an hour I will see if I can attach them to this post.
 

Terry60

Knows where his towel is.
Staff member
#6
Alternatively, if you can find them all, you could edit those M:\...... references in the recovery files to fit whatever it's seeing that partition as now.
 
#7
Here are the contents of the 2 txt files

Name "NAPP7"

[NAPP7]
2009/10/28 11:23:20:503 CheckEncryptedVolume=strat
2009/10/28 11:23:20:753 EncryptedVolumeCount:0=true
2009/10/28 11:23:20:753 The system does not have Encrypted Volume=true
2009/10/28 11:23:20:799 m_bBitlocker=false
2009/10/28 11:23:20:799 mf_bPBFix=false
2009/10/28 11:23:20:799 mf_bNAPPDisc=false
2009/10/28 11:23:20:815 bFAT32=false
2009/10/28 11:23:20:815 bCustomizedWinRE=true
2009/10/28 11:23:20:815 CurrentState=ST_NAPP2P_SL_INIT
2009/10/28 11:23:20:815=
2009/10/28 11:23:21:829 CurrentState=ST_NAPP2P_DISK_COPY
2009/10/28 11:23:21:829 Check DiskCopyDone=
2009/10/28 11:23:21:829=
2009/10/28 11:23:21:954 czSku=XP Home Edition
2009/10/28 11:23:21:954 czCpu=X86
2009/10/28 11:23:21:969 CurrentState=ST_DISK_REPART
2009/10/28 11:23:21:969 Going to reconfig the disk, perform partition&format=
2009/10/28 11:23:21:969 Check DiskRepartDone & (NAPP1P | NAPP2P)=
2009/10/28 11:23:21:969=
2009/10/28 11:23:22:219 HDD 0, WDC WD1600BEVT-22ZCT0 ATA Device, \\.\PHYSICALDRIVE0, #P=2, 152625=
2009/10/28 11:23:22:219 AHP existence=true on 0 1
2009/10/28 11:23:22:219 0 0 C: PQSERVICE 10.00GB=
2009/10/28 11:23:22:235 0 1 D: 139.04GB=
2009/10/28 11:23:22:235 AHP existence=true on 0 1
2009/10/28 11:23:22:235 0 0 M: PQSERVICE 10.00GB=
2009/10/28 11:23:22:235 0 1 N: 139.04GB=
2009/10/28 11:23:22:235 Diskpart.exe /s X:\RyTools\CC0.ini=
2009/10/28 11:23:43:544 LANDOWNLOAD_RebuildNAPP2PIni=
2009/10/28 11:23:43:544 CR File Name=100_CR.DAT
2009/10/28 11:23:43:544 CR Ratio=100
2009/10/28 11:23:43:544 Diskpart.exe /s M:\RyTools\NAPP2P.ini=
2009/10/28 11:23:49:628 CurrentState=ST_IMAGE_EXTRACTION
2009/10/28 11:23:49:628 Check ImageExtractionDone=
2009/10/28 11:23:49:628 Check MoreDiscRequire=
2009/10/28 11:23:49:628=
2009/10/28 11:23:49:628 Entered NAPP2P Process=
2009/10/28 11:23:49:660 X:\RyTools\DECOMPRESSENGINEIMAGEX.EXE /s M:\D2D\Images\*.SWM /d C: /t X:\WIM_TEMP /l 1033 /p \Harddisk0\Partition2=
2009/10/28 11:33: 8:424 \Device\Harddisk0\Partition2=N:
2009/10/28 11:33: 8:455 GetBIOSManufacturer=strat
2009/10/28 11:33: 8:814 Get BIOSManufacturer=true
2009/10/28 11:33: 8:814 szBIOSManufacturer=Gateway
2009/10/28 11:33: 8:814 X:\Rytools\Label.exe N: OS=
2009/10/28 11:33: 9:844 Successfully decompressed images=
2009/10/28 11:33: 9:844 CurrentState=ST_DO_PATCH
2009/10/28 11:33: 9:844 Check AllPatchDone=
2009/10/28 11:33: 9:844=
2009/10/28 11:33: 9:844 M:\D2D\Patch\Patch.bat M:\D2D=
2009/10/28 11:33:51:465 czSku=XP Home Edition
2009/10/28 11:33:51:465 czCpu=X86
2009/10/28 11:33:51:465 XP=Not call DeployFactoryModule
2009/10/28 11:33:51:465 X:\Windows\System32\Bootrec.exe /fixmbr=
2009/10/28 11:33:52:510 szBIOSModelName=strat
2009/10/28 11:33:52:603 Get szBIOSModelName=true
2009/10/28 11:33:52:603 szBIOSModelName=LT20
2009/10/28 11:33:52:603 DX4300=Model Name is not match!
2009/10/28 11:33:52:619 IXTREME M5120=Model Name is not match!
2009/10/28 11:33:52:619 SX2300=Model Name is not match!
2009/10/28 11:33:52:619 IMEDIA S3210=Model Name is not match!
2009/10/28 11:33:52:619 IPOWER G5650=Model Name is not match!
2009/10/28 11:33:52:619 IPOWER G5660=Model Name is not match!
2009/10/28 11:33:52:619 IXTREME M5730=Model Name is not match!
2009/10/28 11:33:52:619 IXTREME M3720=Model Name is not match!
2009/10/28 11:33:52:619 IMEDIA S1720=Model Name is not match!
2009/10/28 11:33:52:619 C:\acer\preload\command\mbr.tag=false
2009/10/28 11:33:52:619 D:\acer\preload\command\mbr.tag=false
2009/10/28 11:33:52:619 E:\acer\preload\command\mbr.tag=false
2009/10/28 11:33:52:619 F:\acer\preload\command\mbr.tag=false
2009/10/28 11:33:52:619 G:\acer\preload\command\mbr.tag=false
2009/10/28 11:33:52:619 H:\acer\preload\command\mbr.tag=false
2009/10/28 11:33:52:619 I:\acer\preload\command\mbr.tag=false
2009/10/28 11:33:52:619 J:\acer\preload\command\mbr.tag=false
2009/10/28 11:33:52:619 K:\acer\preload\command\mbr.tag=false
2009/10/28 11:33:52:619 L:\acer\preload\command\mbr.tag=false
2009/10/28 11:33:52:619 M:\acer\preload\command\mbr.tag=false
2009/10/28 11:33:52:619 N:\acer\preload\command\mbr.tag=false
2009/10/28 11:33:52:619 O:\acer\preload\command\mbr.tag=false
2009/10/28 11:33:52:619 P:\acer\preload\command\mbr.tag=false
2009/10/28 11:33:52:619 Q:\acer\preload\command\mbr.tag=false
2009/10/28 11:33:52:619 R:\acer\preload\command\mbr.tag=false
2009/10/28 11:33:52:619 S:\acer\preload\command\mbr.tag=false
2009/10/28 11:33:52:619 T:\acer\preload\command\mbr.tag=false
2009/10/28 11:33:52:619 U:\acer\preload\command\mbr.tag=false
2009/10/28 11:33:52:619 V:\acer\preload\command\mbr.tag=false
2009/10/28 11:33:52:619 W:\acer\preload\command\mbr.tag=false
2009/10/28 11:33:52:619 X:\acer\preload\command\mbr.tag=false
2009/10/28 11:33:52:635 Y:\acer\preload\command\mbr.tag=false
2009/10/28 11:33:52:635 Z:\acer\preload\command\mbr.tag=false
2009/10/28 11:33:52:635 InstallMBRbyGAIAModule Return=false
2009/10/28 11:33:52:635 czSku=XP Home Edition
2009/10/28 11:33:52:635 czCpu=X86
2009/10/28 11:33:52:635 Diskpart.exe /s M:\RyTools\NAPP2P_SetHidden.ini=
2009/10/28 11:33:56:691 CleanBitlockerPart=
2009/10/28 11:33:56:737 C:\Bitlocker.dat=false
2009/10/28 11:33:56:737 D:\Bitlocker.dat=false
2009/10/28 11:33:56:737 E:\Bitlocker.dat=false
2009/10/28 11:33:56:737 F:\Bitlocker.dat=false
2009/10/28 11:33:56:737 G:\Bitlocker.dat=false
2009/10/28 11:33:56:737 H:\Bitlocker.dat=false
2009/10/28 11:33:56:737 I:\Bitlocker.dat=false
2009/10/28 11:33:56:737 J:\Bitlocker.dat=false
2009/10/28 11:33:56:737 K:\Bitlocker.dat=false
2009/10/28 11:33:56:737 L:\Bitlocker.dat=false
2009/10/28 11:33:56:737 M:\Bitlocker.dat=false
2009/10/28 11:33:56:737 N:\Bitlocker.dat=false
2009/10/28 11:33:56:737 O:\Bitlocker.dat=false
2009/10/28 11:33:56:737 P:\Bitlocker.dat=false
2009/10/28 11:33:56:737 Q:\Bitlocker.dat=false
2009/10/28 11:33:56:737 R:\Bitlocker.dat=false
2009/10/28 11:33:56:753 S:\Bitlocker.dat=false
2009/10/28 11:33:56:753 T:\Bitlocker.dat=false
2009/10/28 11:33:56:753 U:\Bitlocker.dat=false
2009/10/28 11:33:56:753 V:\Bitlocker.dat=false
2009/10/28 11:33:56:753 W:\Bitlocker.dat=false
2009/10/28 11:33:56:753 X:\Bitlocker.dat=false
2009/10/28 11:33:56:753 Y:\Bitlocker.dat=false
2009/10/28 11:33:56:753 Z:\Bitlocker.dat=false
2009/10/28 11:33:56:753 Set boot partition=
2009/10/28 11:33:56:753 FindBootPartition=Start
2009/10/28 11:33:56:987 0 0 M: PQSERVICE 10.00GB=
2009/10/28 11:33:56:987 0 1 N: OS 139.04GB=
2009/10/28 11:33:56:987 N:\Boot\BCD=
2009/10/28 11:33:56:987 N:\boot.ini=
2009/10/28 11:33:56:987 boot at:disk(0)__partition(2)=
2009/10/28 11:33:56:987 SetBoot=H0P2
2009/10/28 11:33:58: 1 SetBootINI=End
2009/10/28 11:33:58: 1 szDisk=0
2009/10/28 11:33:58: 1 szPartition=2
2009/10/28 11:33:58: 1 {Default}_Old=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
2009/10/28 11:33:58: 1 {Default}_New=multi(0)disk(0)rdisk(0)partition(2)\WINDOWS
2009/10/28 11:33:58: 1 {operating systems}_Old="Microsoft Windows XP Home Edition" /noexecute=optin /fastdetect
2009/10/28 11:33:58: 1 {operating systems}_New=multi(0)disk(0)rdisk(0)partition(2)\WINDOWS
2009/10/28 11:33:58: 1 PrepareToFinish=
2009/10/28 11:33:58: 48 Remove M:\Restore.dat=true
2009/10/28 11:34: 9:264 CurrentState=ST_NAPP6_FINISH
2009/10/28 11:34: 9:264 Check DlgConfirmed=
2009/10/28 11:34: 9:264=
2009/10/28 11:34: 9:264 NAPP6 Finish Return=


--------------------------------------------------------------------------

#2 named "Flag"


[NAPP6]
CurrentState=10
m_bBusy=true
m_bDiscCorrect=false
m_bNAPP1P=false
m_bNAPP2P=false
m_bDiscCopyDone=false
m_bDiskCopyDone=false
m_bMoreDiscReq=false
m_bDiskRepartDone=false
m_bOSLangSelected=false
m_bAllExtractionDone=false
mf_bD2D=false
mf_bCD2D=false
mf_bFD=false
mf_bUBK=false
mf_bUserDisc=false
mf_bNAPPSL=true
mf_bNAPPML=false
mf_bRebuildAHP=true
mf_bDirectRun=false
mf_bDlgConfirmed=false
mf_bExitToMain=false
mf_bExitApp=false
m_czFinalPOPString=
m_bBitlocker=false
m_bArcade=false
 
#8
I figured out what to do......I was still under the 30 day in store return policy , so i boxed it up went back played stupid to what had happened, and low and behold and even exchange for another. Thanks Terry for trying to help