How to change WBM's language?

crik91

New Member
#1
I'm sorry, I don't speak english very well...
I reinstalled windows xp, I have restore WMB with ITALIAN VISTA'S DVD. but the language is English.
how to change the windows boot manager's language from english to italian?
thanks...
 

JustinW

Super Moderator
Staff member
#2
Hi crik91, welcome to NeoSmart

From the command prompt:

Code:
bcdedit /set {bootmgr} locale <your locale here>
If that doesn't work, boot from your Vista DVD, select your locale, and than preform startup repair.
 

crik91

New Member
#3
I tried these methods without success...Vista's DVD doesn't detect problems and with your command: bcdedit /set {bootmgr} locale it-IT is successfully without any change.

My situation:
HDD1: (160GB)
Windows XP Professional (160GB)
|----------------------------------------------|

HDD2: (200GB)
My File (100GB: music, video, etc) - Windows Vista Ultimate SP1 (100GB)
|----------------------------------------| |-----------------------------------------|

My hide folder names "boot" is in HDD1(WinXP), there is all boot language!

I need help! :x
 

mqudsi

Mostly Harmless
Staff member
#4
When you say the language is in English, what exactly are you referring to?
 

crik91

New Member
#5
my windows boot manager's language is in english...both operating system are in italian! I want my windows boot manager in ITALIAN!
 

mqudsi

Mostly Harmless
Staff member
#6
No, you misunderstand my question.

What *part* of the Windows Boot Manager is in English?
 

JustinW

Super Moderator
Staff member
#8
hmm.. prehaps it needs to load a different version of bootmgr? That should've worked a treat...

Ok, new plan: Enable viewing of hidden files/folders and protected OS files in folder options. Locate bootmgr that should be on your active partition at the top level of it. Go ahead and rename this file, to say something like "bootmgr.old" so its still there but it won't be used when you boot the computer. Now boot from your Vista DVD again, select your language, and do startup repair.
 

crik91

New Member
#9
It's impossible to view and rename "boot" folder and "bootmgr"!I had able SuperHidden files and folders but I don't viewing boot and bootmgr!
 

Terry60

Knows where his towel is.
Staff member
#10
You need to unhide both system and hidden files to see bootmgr
 

Attachments

mqudsi

Mostly Harmless
Staff member
#12
You *still* haven't told me what's in English!