Linux Ubuntu 7.04

Sarge

Active Member
Ok, I have Ubuntu 7.04 and I want to set some stuff up, ok, there are a 3 stuff, so we're going one by one:

First: Let's see if we can install Beryl. - I tried more than a couple times and it didn't work out, so I wanna see how Mr. Guru did it.

2nd: Changing resolution. I want greater resolution than 1024x768.

3rd: I want to install some virtual machine software and have Windows XP running under Ubuntu, I did that before in Linux Sabayon and I like it a lot, that's why I want it in Ubuntu, Sabayon 3.4 is coming June 30th and I can't wait to get it :smile:.

Ok, if we make all up works, it'll be great.

Regards from Sarge.
 

mqudsi

Mostly Harmless
Staff member
What's your graphics card? did you install the latest closed-source drivers?
 

Sarge

Active Member
I (still) have GeForce NX6200AX 256MB Ram, 64 bit, when I enanbled desktop effects it wanted to download some driver, I downloaded and installed that driver, restarted and I have desktop effects running, I don't know is that what you are asking.
 

mqudsi

Mostly Harmless
Staff member
Ah, you have to disable desktop effects for Beryl to work, or else they'll conflict.
 

Sarge

Active Member
Yeah but, I couldn't even install it. That's the problem, how did you got it installed? I tried to download & install over terminal...
 

Sarge

Active Member
Ok, there is a step where it says "0% Waiting for headers" and that 0% is not moving at all, I was waiting for like 15 minutes and nothing happened :frowning:

Did you installed it over terminal (like I am trying) or there is another way, cause if there isn't, I'm giving up! :frowning:
 

microphon;-)

New Member
Isnt beryl in the repositories? Try synaptic enable the other repositories if its not available straight away. Dont forget to update...
 

Sarge

Active Member
I'll try that, thanks for the tip!:smile:
 

Sarge

Active Member
I made it! Beryl works great.

Now, lets see if we can make resolution greater than 1024x768 :smile:
 

mqudsi

Mostly Harmless
Staff member
Awesome news! sorry for the late reply :wink:

To make it run at greater than 1024:

Code:
sudo gedit /etc/X11/xorg.conf
Search for "1024" and find the listing.
You'll basically have a bunch of lines that describe the available modes.
Copy and paste the data for the 1024x768 to a new line under it, then change the 1024 and the 768 to the mode you want (probably 1280x1024?)

good luck :grinning:
 

Sarge

Active Member
Thanks, don't worry, I know you're busy around here, so it's alright :wink:

I'll do that what you've told me.
 

Sarge

Active Member
I copied that and pasted under, and changed that resolution, saved the document, is that right?
 

mqudsi

Mostly Harmless
Staff member
Sorry, I was a bit off.

Delete the new section you just added.

In the section you have highlighted, add the new resolution before 1024x768 in quotation marks.
 

Sarge

Active Member
Ok, Im going for it :smile:
 

Sarge

Active Member
Like that?
 

Sarge

Active Member
How about this, you edit and set it, I will just paste it there :smile:

Section "Screen"
Identifier "Default Screen"
Device "nVidia Corporation NV44A [GeForce 6200]"
Monitor "SyncMaster"
Defaultdepth 24
SubSection "Display"
Depth 1
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 4
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 8
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 15
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 16
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 24
Modes "1152×864" "800x600" "640x480"
EndSubSection

EndSection
 

mqudsi

Mostly Harmless
Staff member
Yeah, that is correct.
Now just save all your documents, close programs, and press ctrl+alt+bkspc
Log in
System | Preferences | Resolution
 

Sarge

Active Member
Perfect Guru, I'll buy you a drink for this! :grinning:
 

mqudsi

Mostly Harmless
Staff member
Glad to hear it worked :smile:

BTW - which theme is that?

I can't find a theme that isn't too overdone but still looks nice :dead:
 

Sarge

Active Member
Ouch guru, something is wrong, when I came here in linux, it started up with 800x600 and when i went to change resoluton, 800x600 was the biggist i can choose
 
Top