No Communication for two weeks!

Ex_Brit

Older but no wiser
Staff member
He says he's not receiving ANY emails from you so it's possible that your A/V and/or ISP is filtering them out. Have you checked your AV Quarantine folder? As I have no access to your personal details I can't run tests here.
 

Ex_Brit

Older but no wiser
Staff member
It appears that either your mail server or theirs or your a/v is filtering out gmail and losing it somewhere. Might I suggest you change email address on your profile if possible? I can't see the addresses but Ali can.
I have experienced trouble with GMail addresses in the past, not sure why it happens.
 

Lhaymond

New Member
It appears that either your mail server or theirs or your a/v is filtering out gmail and losing it somewhere. Might I suggest you change email address on your profile if possible? I can't see the addresses but Ali can.
I have experienced trouble with GMail addresses in the past, not sure why it happens.
Again, Peter, Thank you for trying to help. I have changed my email address in my profile. The last message I sent was an attempt to provide my OS version, which is: Windows 7 Pro. On the off chance that you are in contact with Ali, and you would like to pass that along, that would be fantastic. At this point, you have already earned Moderator of the Year...
 

Ex_Brit

Older but no wiser
Staff member
Thank you. I will pass this on.
 

PaulW

New Member
I had the same experience after submitting my photo so after waiting a week I gave up and got a refund. At least that proves the product/company isn't a scam but it was a shame.
 

KCynic

New Member
I contacted EasyRE Support on Feb. 20 for help. Ali responded and I followed up with him numerous times since then and gave up as there has been no response from him. I then contacted Sales multiple times for a refund and have got no response from them, either. Could any Staff Member here please check in with them to see if my emails were lost? My address is ryumin9396@gmail.com
Thank you. CFBF249B-05D4-4BC3-ABD2-C56CF661B6C0.pngCFBF249B-05D4-4BC3-ABD2-C56CF661B6C0.png15193802-428D-4776-95E9-FF4304B0ED64.png71576E15-4288-4575-89CC-FE6D7DD208A1.png1E8E5922-0F38-4AF9-BA9B-F89E031654FD.pngEB01BC29-0D03-4EEB-BD93-EBE3BAC89C3B.png
 

Ex_Brit

Older but no wiser
Staff member
I will ask someone to respond in this thread.
 

Ex_Brit

Older but no wiser
Staff member
BTW I hope you've checked your spam and/or junk folders to see if the response has gone in there.
 

Ex_Brit

Older but no wiser
Staff member
He has received your email. As it's the weekend and only a short time since you first emailed support you should get a response soon.
 

KCynic

New Member
Yes, I did check my Spam folder and there was nothing there. But I finally received a reply saying that they have issued a refund. Thank you very much.
It still doesn't explain the past three days of silence, though.. I sent all emails with my iPhone and maybe that has something to do with it? Regardless, thank you again.
 

Ex_Brit

Older but no wiser
Staff member
Well I can only apologise on their behalf as I have no access to that info. Good luck :wink:
 
Top