Windows Recovery Disc Won't Boot

#1
Hi

This is my first post, so please be gentle!

After uninstalling McAfee Security Centre (don't ask!) I tried to restart only to find that Windows would not start. I tried a restore using Comodo Time Machine but to no avail. My next step was to change the bios to boot from the DVD drive and to load the Windows 7 64bit recovery disk. I got as far as the "press any key to boot from CD or DVD....." but nothing happened, despite repeatedly pressing different keys.

Thinking the recovery disc may be faulty I downloaded the ISO file from this excellent site and burned a new CD using Imgburn. On loading this I again got as far as the "press any key" message and no further.

Hope someone can help, thanks in advance.
 

mqudsi

Mostly Harmless
Staff member
#2
Hi Cloudpilot,

Welcome to NST.

Are you using a USB keyboard?
 

Terry60

Knows where his towel is.
Staff member
#3
#4
@terry60 - I used Revo Uninstaller and did a moderate scan afterwards to clean up.

@Computer Guru - No I am using a wireless keyboard, could that be the problem? It seems to work for everything else.

Thanks for your interest guys.
 

mqudsi

Mostly Harmless
Staff member
#5
Yeah, that's probably the problem.

After the BIOS loads and before Windows starts only a small subset of pointing and input devices will work.

Give a normal, wired USB keyboard a shot. If you have an ancient PS/2 keyboard.... even better.
 
#6
Yeah, that's probably the problem.

After the BIOS loads and before Windows starts only a small subset of pointing and input devices will work.

Give a normal, wired USB keyboard a shot. If you have an ancient PS/2 keyboard.... even better.
OK I do have a PS/2 keyboard but no PS/2 input on my fancy all-in-one PC! I'll give a USB one a try - fingers crossed......
 

mqudsi

Mostly Harmless
Staff member
#7
good luck!

(and I don't have a PS/2 port either, so I can't lend you one :wink:)
 

Terry60

Knows where his towel is.
Staff member
#8
That link I included was a McAfee special cleanup utility.
They acknowledge problems getting rid of their software by normal means.
 
#9
@Computer Guru. Thank you very much. USB keyboard and mouse did the trick and Windows is repaired. Just need to reset the bios and should be back to normal :happy:. I guess the lesson is, however much you think you know don't overlook the basics. Many thanks again.

@Terry. Yes I did follow the link. In fact the restore I did with Comodo Time Machine had worked as, now I'm back up and running, I find that McAfee is still there. This time I will uninstall it using their uninstaller. Many thanks for your help
 

mqudsi

Mostly Harmless
Staff member
#10
Great to hear that :smile:

Stick around, Cloudpilot. Glad to have you here :smile:
 
#11
@Computer Guru - That was the last thing that i would have thought would be the problem. Well thanks. This would be nice to know in the future :tongueout:
 
#13
Hello guys
ok so i registered here to ask this question
I downloaded the vista recovery iso file from this site and burned it to a cd hoping it would fix my computer but i cant get it to work
i know i have to boot from cd and all that i have done it but when i boot it i can only get to a screen with an aero style background and nothing else loads now i read somewhere it takes long to load but its been there for about 2 hours and im getting really frustrated please can anybody help me
 

Terry60

Knows where his towel is.
Staff member
#14
If there's a hardware problem with the HDD that prevents the OS booting, it can also prevent the MS recovery disk from booting (it checks stuff on the HDD as it tries to boot).
If you're in that catch22, and you need to "factory reset" the PC, you can rescue your user data first
http://www.howtogeek.com/howto/wind...backup-files-from-your-dead-windows-computer/
Linux isn't bothered by the state of the Windows HDD as it boots.
 
#15
ok so how do i do a factory reset
i cannot access any options because they all take me back to the same screen also i dont have the original vista dvd (the computer didnt come with it)
oh my original problem is my pc wont start it takes me to a error recovery screen which gives me two options
1 launch startup repair
2 start windows normally i have tried both but the screen just goes blank for a second and then im back in the same screen
same thing happens if i try to go to safe mode or any of the options i get when pressing F8
thanks in advance and i hope you understand what i said
(english is my second language)
 

Terry60

Knows where his towel is.
Staff member
#16
It depends on the make of PC.
Your user manual should tell you, or the Manufacturer's website
(set D2D in the BIOS and Alt+F10 for Acer, F11 for HP, etc)
 
#17
ok so i just checked and it tells me i have to press F8 at the startup screen which takes me to a couple of options (safe mode, last known good configuration etc.)
now it says i have to choose "repair your computer" but like i told you before all these options reboot the pc and i go back to the error recovery screen
is there any other way to do it?
 

Terry60

Knows where his towel is.
Staff member
#18
What's the make of PC ?
F8 is standard for MS extended boot menu. Normally OEMs use something else, but some might customize the F8 menu.
If the OEM HDD restore/recovery is compromised, then you would normally resort to portable OEM backup media. Either CD(s) supplied with the PC or ones that you were "invited" to make yourself from the OEM partition when you first commissioned the PC.
 
#19
the PC is a DELL Inspiron 530
i think its a customized menu because it does give me the option repair your computer but all it does is reboot
im beggining to think my hdd is going bad because i just booted with ubuntu live cd and it tells me it has about 800 bad sectors
maybe its time to change it
 

Terry60

Knows where his towel is.
Staff member
#20
Yes Dell does use a custom version of the MS F8 extended boot menu with Vista.
If you have restore CD(s) you made from the OEM partition yourself, or you can borrow a Vista DVD from a friend, you should reinstall Vista using the Vista key from the PC, not from the DVD, after doing a full (not quick) format of the HDD to remove any bad sectors from future use.
Check the SMART status of the HDD in the BIOS to see if it's predicting imminent failure, and start again with a new HDD if it's too far gone to fix with a format.