The windows vista recovery CD

#1
I've been downloading the torrent, burning it to a CD and I've made my computer boot from the CD... So everything seems to be working as it should. But when I boot from the CD it tells me that it's about to install Windows, but I thought this CD would only recover Windows so I won't loose all my personal files on my HHD.

Am I supposed to click on "install now"?? I really don't want to loose personal data...

Help much appreciated!

Addendum:

Ok, I realized I need to click on "repair my computer" and then "startup repair" but why did I need the recovery CD, then?! 'Cause I could do that without the CD... And it's not working... I've been doing at least 7 automatic repairs and nothing happens... It just tells me to reboot and try again...

What am I going to do? Anyone, please...
 
Last edited:
#3
Thanks for the reply!
I read this already, but it looks very complicated... :s I'm not sure I understand the thing with bootsect.exe...!?
 

Terry60

Knows where his towel is.
Staff member
#4
What was your problem ?
The recovery disk is just provided for users without a Vista DVD, to enable them to access their OEM recovery partition if the boot process is broken.
If the OS is broken, our disk is unlikely to help.
Either MS "system restore" to a checkpoint before the problem, or use the OEM provided recovery facility, (or the Vista DVD if you're a self-builder) if there are no suitable recovery points.
You might also try chkdsk /r if HDD errors are your problem (from the recovery disk "command prompt")
If you need to rescue user data before resorting to the final option of a reinstall or factory reset, you can do that like this.
 
#5
ubuntu help

ok I burned the ubuntu cd used it on the crashed laptop but when i tried to open hard drive, it said "unable to mount location" other than "unable to mount volume" so can you please tell me how to fix that? thanx.
 
#6
Thank you Terry60!

The problem is I'm not exactly sure what is wrong... I'm not so tecnical. All I know is that I can't boot so I guess it is the boot process that is broken..!?
I tried Ubuntu, and as far as I can see my HDD seems to be intact. I have more than one HDD on my computer (I think I have two) and like dasylencer I haven't been able to mount the one of them... It also says "unable to mount location" and tells me that the NTFS has been hibernated. I thought I had copied the files on the other HDD to my external HDD but when I connected it to my other computer all the files weren't there...
I don't have the Vista DVD and it also tells me that there are no recovery points. I'm not sure what the OEM provided recovery facility is.?

Sorry, I know I'm quite hopeless at this...


Addendum:


I think I might actually have lost some of my files. When I use Ubuntu I can see that in some of the folders some files are missing but not all of them. Isn't that strange!? :s
 
Last edited:

JustinW

Super Moderator
Staff member
#7
It means your disk is failing or has bad sectors. Chkdsk as suggested earlier might be able to fix it if you give it a few gos.
 

Terry60

Knows where his towel is.
Staff member
#9
Boot the recovery disk. Go to the command prompt. Run it from there
(or Vista should allow you to "schedule to run at the next boot" )
 

mqudsi

Mostly Harmless
Staff member
#11
Boot from the Vista CD or from the recovery CD, enter the command-line there, and use chkdsk from within.
 

JustinW

Super Moderator
Staff member
#12
If you're in the Windows system you can also schedule chkdsk at reboot by right clicking on the disk in computer > properties > tools tab > error checking.> check now.
 
#13
I can't go into Windows... Nothing seems to be working for me..?! I've been byuing a Windows 7 upgrade and thought I would be able to make it work. But nothing happens when I put in the CD...? What am I going to do? Buy a new computer? :frowning:
 

mqudsi

Mostly Harmless
Staff member
#14
Follow the instructions in my last post.
 
#15
Ok, now I've been booting from the reovery disc and then I enter "chkdsk" in the command prompt and it says "Windows has checked the file system and found no problems." And among other things it also says "0 KB in bad sectors." And in the end I get the message "Failed to transfer logged messages to the event log with status 50."
I hope someone here is able to understand this...!? :/
 

mqudsi

Mostly Harmless
Staff member
#16
No. You need to enter "Chkdsk c: /f"
 
#18
Thanks Computer Guru!
Ok, now my computer has done a disk check and it tells me that "Windows has made corrections to the file system" but in the end I get the same message as I got yesterday: "Failed to transfer logged messages to the event log with status 50."
After this I've tried booting the computer normally, but it still won't boot. Every time I try I see a blue screen but I can't manage to see what it says before it's gone again...!?
 

mqudsi

Mostly Harmless
Staff member
#20
From when you turn on your PC until Windows begins to boot, continuously hit F8.
At the menu, select "disable automatic restart"

That should let you read the contents of the blue screen.