The windows vista recovery CD

Ok, thanks!
On the blue screen it says:
"STOP: c000021a {fatal system error}
The initial session process or system process terminated unexspectedly with a status of 0x00000000 (0xc0000034 0x001005a0).
The system has been shut down."
Doesn't sound good...!? :S


So how can I get away from the blue screen now...?
Last edited:
Keep running chkdsk /r until it dosn't find anything to fix.
If still no-go, get yourself a bootable Linux distro and use it to rescue your user data.
You can also try using it as described here to try fixing the error. (any Linux will do)
(I take it you tried system restore to a checkpoint before this happened as your first response ?)
Thanks, but I have been trying these things...
- chkdsk /r won't fix anything it just says that it "can't lock the current drive" and it doesn't give me the option to run it at the next boot.
- I have been burning Ubundu and I've been rescuering the files I could. (Some of them were gone for some reason...!?)
- When I try to click on system restore from the recovery disk it tells me that "no restore points have been created on your computer's system disk" and when trying to create a restore point it doesn't work either...
I'm not sure I dare try fixing the error as said on the link... It clearly says "This is a dangerous move and can entirely mess up your system..." :S
Using the syntax in the link I gave you, you must boot the recovery disk, use command prompt, and point chkdsk at your broken partition. Don't just use the command with no parameters, that will try to fix the recovery disk (hence unable to lock drive). You must determine what letter the recovery disk sees your broken partition as, and put it into the command.
dir c:, dir d:, etc will list the directories of all the letters your recovery disk can see. You should be able to spot which is your OS.
Try multiple runs of /r until it can't find any more to fix.
Only then try the fix from the other link (what have you got to lose at that point ? ) If the system isn't fixed, and you've safely recovered your user files with Linux, your only other option is a reinstall anyway.
I have tried chkdsk c: /f and among others I got these messages: "Windows has made corrections to the file system" and "Failed to transfer logged messages to the event log with status 50."
I really appreciate the help but I don't think I get it.. What exactly am I going to type in the command prompt?
I tried typing dir c: and I get a list with Windows, Users etc. But what do I do then? :/
Last edited:
If you're sure that C: is the right drive (the volume label should confirm, if you assigned one), then try /r instead of /f, till there are no reported errors fixed.
Note down what appears in each directory list and post the details if you're not sure which one's Vista.
One of us can take a look.
I just realized that when I boot from the recovery disk there is this operating system list and it says Microsoft Windows Vista and the location is (C:smile: Acer. So I guess C: is the right drive, then?!


I just realized that when I boot from the recovery disk there is this operating system list and it says Microsoft Windows Vista and the location is (C: )Acer. So I guess C: is the right drive, then!?
Last edited:
Sounds like it if thats the only system you've got on there... typically it is C:.
If you're still not sure run it against all available drives. Chkdsk can only help at this point.
I have been running chkdsk c: /r two times now... At stage 4 of 5 (verifying file data) it freezes at 15 percent complete. The first time the computer turned off and the second time it's been standing like that for half an hour and nothing happens... :S


Ok, I tried again and it seemed to work... In the end I get the message "Windows has checked the system and found no problems" and "Failed to transfer logged messages to the event log with status 50." I don't understand why it says no problems found when there clearly is a problem...!?
Last edited:
vista reboot without laptop monitor use

I have a sony vaio laptop. The screen has gone out so I have been using an external monitor. Now preinstalled windows vista is acting up -- or has done so since I got the laptop -- and I want to replace vista with XP.

The issue is that when I boot up, I can see the lights on the key board flashing, but pushing F8 either does nothing to divert the laptop to boot from the CD or it is not pushing the data that should be on the laptop screen to the external monitor.

Is there a way to fix this or to replace it with XP while logged on to vista?
Last edited:
Ok, so it means I'll need to go offer a lot of money on an installation cd when I'll be upgrading with my new Windows 7 upgrade cd afterwards anyway... :/
Anyway, thanks for your help guys! :smile:
Recovery CD will not work

One of my laptops will not boot - I get and \boot\bcd error indicating that the system cannot connect to the HDD (hard ware error)

I've checked the HD (taken it our of the laptop and put it into a external HD box). All the files are there and I can see and copy the data.

I belive the only thing wrong is that the boot files are corrupt.

I've downloaded the torrent file 3 times - each time receiving a zipped file which I have unpacked and burned (as data - since it was not an ISO file) to either a DVD media or a CD media.
Neither of the medias were able to boot my laptop!

All I received was an information that the system was not able to find an OS.

BIOS has been set to boot first from CD

What am I doing wrong? - is there an ISO file that I cannot see?

Your assist will be highly appreciated
Last edited:
Thanks Computer Guru,

Have burned the ISO file - but alas........ no joy. My laptop still only return the following information:

Broadcom UNDI PXE-2.1 v9.4.5
Copyright (C) 2000-2006 Broadcom Corporation
Copyright (C) 1997-2000 Intel Corporation
All rights reserved
PXE-E61: Media test failure. check cable
PXE-MOF: Exiting Broadcom PXE ROM.
Operating system not found

FYG: I am able to start Knoppix (Linux) from CD on the laptop - so the DVD drive does work - so why will it not read the Vista_recovery DVD????



Thanks Terry60,

you were exactly right - the ISO is invisble - but managed to locate it and burn it - but as my earlier post indicate I have not been able to successfully boot the laptop :frowning:
Last edited:
You're not booting from the CD, you're booting from the network. Check your BIOS settings and make sure boot from CD is the first option.