Vista SP1 RC Public Beta

{Ron!n}

New Member
they gave me this file that had the link but i didnt think id ever use it so i deleted it
 

mqudsi

Mostly Harmless
Staff member
Request another download and you should get that link once more.
 

{Ron!n}

New Member
no the link came after i installed sp1 so unless i reinstall it it wont come.
I was gone for 4 days but i changed the settings to keep the display on all the time.
I came back and it was the same problem, however, i infer from my downloads that seem to have taken around three days ( i cant really tell) that it stayed on for three days and must have failed on the fourth so thats a step forward i think.

P.S. but shouldnt having the display never turn off stop that from happening at all?
 

mqudsi

Mostly Harmless
Staff member
Stopping the display from turning off shouldn't change a thing - it just turns the monitor off.

It's either hibernating or sleeping/standby'ing that's causing your problem.
 

{Ron!n}

New Member
well i put it on no sleeping no hibernating and no turning off display.
So why should it even turn off?
P.S. there is no hibernating for vista laptops i think. The only settings i have are turn off display, sleep, and turn off hd in advanced power options

P.P.S. i just realized that my settings had returned to turn off display after 10 minutes, dont know how, so i cant say. im going to see what happens of i put it on no turn off
 

mqudsi

Mostly Harmless
Staff member
Hibernation is in advanced power options in the control panel.

You can make it download even in standby mode by turning off power saving for your network adapter in Device Manager:



Just uncheck that field.
 

Attachments

{Ron!n}

New Member
i searched but cant find hibernate i think i read that laptops dont have hibernate in vista??
i also looke in the advanced power options as it said and couldnt find it.
 

Attachments

Last edited:

mqudsi

Mostly Harmless
Staff member
I don't think that's true - hibernation is most important for laptops...

Do you not have something like this in the advanced power options:
 

Attachments

{Ron!n}

New Member
Well two things:
1- I included a snapshot of my advanced power options.

2- I put it on no turning off display, when i woke up the screensaver was stuck and the download had been interrupted. so what would that be from video drivers or vista? (even though i did as u said about the wireless network adapters thing)
 

Attachments

Ex_Brit

Super Moderator
Staff member
CG, this thread has inadvertently solved that mystery I reported a while back; that my tower was emitting a weird "switch off" click periodically.
Vista had the hard drives set to switch off after 20 minutes. As I have 3 hard drives this may have been a bit difficult for it to decide what to do. Looking into these Advanced Settings seems to have solved that.
 

{Ron!n}

New Member
Well i dunno if this helps, but when this blank screen comes the cd drive opens and closes and if i put in a cd itll make sounds like its reading it.
Plus for some reason the download continues to stop when this happens, seeing as that is what affects me most when this happens does anybody have a solution? any help would be appreciated.:brows::brows::brows:

P.S. i put the wireless and realtek network adapters on no turn off to conserve power
 

mqudsi

Mostly Harmless
Staff member
It sounds like a driver issue.

Check for updates for all sound, video, and chipset drivers. Use DriverCleaner first to remove all traces of old versions.

The reason the CD drive still works: it's a hardware function. It has its own chipset and firmware/BIOS which tells it what to do independant of the status of the operating system.
 

Ex_Brit

Super Moderator
Staff member
More problems. In an attempt to get the refresh v744 from WU I tried to uninstall this one and got exactly the same problems. Stage 3 uninstall 100% complete then - "Service Pack Uninstall failed, reverting changes".....grrrr.
 

mqudsi

Mostly Harmless
Staff member
An SP1 Refresh was pushed out to connect.microsoft.com testers yesterday; I haven't a clue if they're planning on releasing it to the GP as well.

I'm betting on a Feb. 2008 release date for SP1 - it's close!
 

Ex_Brit

Super Moderator
Staff member
Well, I did finally manage to get SP1 RC to uninstall by disabling my virus protection, firewall and Winpatrol (as I had done when I was having the installation problems).
Had to do a registry fix for yet another watermark.......grrr. LOL
Strangely, a whole bunch of security updates were immediately offered. These were partly the ones that should have been offered last update Tuesday, but weren't.
I guess I'm out of luck for any more RC candidates, so will just have to be patient and wait for the final RTM. I hope that they have it available as a full download as well as pushed to WU when that happens.
 
Last edited:
Top