Vista SP1 RC Public Beta

Mak 2.0

Mod...WAFFLES!?!?
Staff member
32 Bit recognizes a full 4 GB od RAM?!? That is shocking.
 

mqudsi

Mostly Harmless
Staff member
:|

wow!
 

Mak 2.0

Mod...WAFFLES!?!?
Staff member
That would be a major step in the 32Bit Kernel. Up till now it couldn't recognize the full 4GB. This will please many people if it is true.
 

Ex_Brit

Super Moderator
Staff member
I found out I was in error, sorry guys. It is reporting the full 4gb in System Properties (does it normally do that?) but Everest Ultimate gives the real story, sorry about that false alarm.
:S:scared:
 

Attachments

Mak 2.0

Mod...WAFFLES!?!?
Staff member
Normally from what i know it shows only 3GB or 3,.5GB of RAM on your system. I am not sure where it shows it but that is what i have heard.
 

Ex_Brit

Super Moderator
Staff member
Belarc Advisor shows this:
 

Attachments

Last edited:

Mak 2.0

Mod...WAFFLES!?!?
Staff member
Now this is getting weird. I know that 32 Bit OS's have that 4GB limit. Where with your GFX card and RAM it cant go over 4GB cause it wont be recognized or utilized.
 

Ex_Brit

Super Moderator
Staff member
Well Windows is only using 3300mb but on the System Properties page the full 4gb shows. That was what threw me and made me think that something had changed.
 

mqudsi

Mostly Harmless
Staff member
I guess MS is tweaking it to pretend that the full 4GB are being used even though they aren't?
 

Ex_Brit

Super Moderator
Staff member
Nice of them to dash my all my hopes like that...Boo Hoo....LOL
 

mqudsi

Mostly Harmless
Staff member
Time to change your signature then :tongueout:

:wtf:
 

{Ron!n}

New Member
My score went down from 4.6 to 4.5:rage::rage::rage:
 

mqudsi

Mostly Harmless
Staff member
What individual feature changed?
 

{Ron!n}

New Member
My Primary hard disk: Disk Data transfer rate
 

mqudsi

Mostly Harmless
Staff member
Probably just because of the programs you have running in the background then. If you turn everything off and keep on testing and re-testing it should go back up; but it doesn't mean much.
 

{Ron!n}

New Member
Wasn't Sp1 supposed to fix the sleep/hibernation problems Vista had?
I have my computer on no sleep or hibernate only turn off display but still sometimes the same problem occurs (it wont turn back on even though fan is on and u can tell the computer is on).
Only thing that i can think of is that my advanced power options are to turn off hard disk after 20 minutes of no use, so the problem may be from there.
 
Last edited:

Mak 2.0

Mod...WAFFLES!?!?
Staff member
Are you sure that isnt just your video card driver failing?
 

mqudsi

Mostly Harmless
Staff member
I am :smile:

It's the same stupid RTM bug that I've seen on every other Vista PC out there - seems SP1 hasn't fixed it.
 
Top