VMware 6.0 Beta & Visual Studio 2005 SP1

Just a quick warning to anyone officially beta testing VMware 6.0 Beta on a system with Visual Studio 2005 SP1 (final) installed: it doesn’t work.

VMware 6 Beta will install OK, but if, during the setup, you opted to install the (much awaited) Visual Studio IDE plugin, you will no longer be able to use Visual Studio 2005. If you haven’t installed Service Pack 1 for Visual Studio 2005, you’ll be OK. It seems VMware Inc. didn’t test their product out on the recently released SP1 update.

Current workaround is to explicitly set VMware setup to not install the Visual Studio plugin. If you already installed it, just use Add/Remove Programs to “modify” the VMware 6 install, and de-select the IDE plugin from the list of features to be installed.

One thought on “VMware 6.0 Beta & Visual Studio 2005 SP1

  1. I got same error with VMWareWorkstation 6.5 and VS 2005 and VS 2008.


Leave a Reply

Your email address will not be published. Required fields are marked *